Problems with updating Damage Control...

Last Updated:

  1. Texas Painter

    Texas Painter New Member This Topic's Starter

    Jul 29, 2010
    Likes Received:
    Hello everyone-

    Okay... I am pretty new to rooting and I am have a few problems so I came here to see if anyone had any suggestions or have had a similar problem.

    I rooted my phone (HTC Hero 200 running 2.1) a few days ago, went with Fresh 2.1, but after having some trouble with WiFi Tethering I opted for Damage Control. I did a lot of searching online and found Damage Control 0.999999% and installed it on my phone. It is working okay for the most part, but I found out that there are a number of 2.0 versions out there so I decided I wanted to update to a new version.

    1) Version 2.09.1 would not load (and I read that it was unstable so I removed it and rolled back.
    2) I went with version 2.08.1 and when I rebooted the phone it would get stuck on the boot-up screen and would not go any further (I went in, wiped the phone, went back to the initial Kernel I installed (2.6.29-8f4e5478 htc-kernel@and18-2 #1), but it still wouldn't work.
    3) I research other Damage Control ROMS and went with 2.06.1 Lite to download the DCUpdater... thinking that if I went with this edition I would use it to get to 2.08.1... but same result as before.

    Do I need to download a new Kernel? Do I need to start from scratch and root my phone all over again? Any help would be greatly appreciated!

  2. Steven58

    Steven58 Reformed PH VIP Member

    Feb 19, 2010
    Likes Received:
    Welcome to Android Forums! :) I can't help you but I can move your post to the hero rooting section.
  3. Joehunni

    Joehunni Well-Known Member

    May 27, 2010
    Likes Received:
    No need to root again, I've used 2.09 with no problems, if the stock flash of the rom is giving you trouble then no kernel will help with that. Are you flashing the kernel immediately after the rom or rebooting between the two?
  4. Kelmar

    Kelmar Done by choice VIP Member

    Nov 28, 2009
    Likes Received:
    You have a Sprint Hero, right?

    If you are bootlooping I'm guessing you didn't wipe everything that you needed to wipe. Wipe data/factory reset, dalvik cache and sd ext from the recovery screen each time you flash a new ROM.

    Don't worry, we'll help get everything figured out for you :)

Share This Page