problems with wifi connection with flytouch 3Support


  1. andy01

    andy01 Member

    hi there can anyone help me with this i have a flytouch 3 pad and i am having difficulty with connecting to the internet via wifi the signal bar is full and i can see the address in settings but when i google i keep getting web page unavailable and it is ok on my pc

    Advertisement
    :
  2. toscal

    toscal Well-Known Member

    Go to Settings-Ethernet Configuration and make sure that Ethernet is turned off.
  3. andy01

    andy01 Member

    thanks for the help working again if i wanted to take a connection from my computer to the pad could you tell me what i need to do to get it working as i tried this and failed thanks
  4. toscal

    toscal Well-Known Member

    What is it that you are actually trying to do. Once I or somebody else knows this then I am sure we can help.
  5. andy01

    andy01 Member

    hi there i am trying to connect via cable from router to tablet but having no luck can you help thanks
  6. toscal

    toscal Well-Known Member

    Things to check on your router,
    1. do you have MAC filtering enabled
    2. does the router pick the DHCP addresses or do you have static ip addresses set in each machine.
    3. on some router you have the ability to turn ports on or off. check the port you are using is on.
    On the tablet-
    If you have MAC filtering on then you will need to find the MAC address of your tablet. This can be found in settings, about device, status.
    Make sure Ethernet is turned on. Settings-Ethernet Configuration.
    If you use static ip then make sure this option is checked, and set up the parameters. For the DNS either set this to the ip of your router or you could use Google's DNS service which is 8.8.8.8 or 8.8.4.4
    Oh and make sure Wifi is turned off.
    good luck.
  7. andy01

    andy01 Member

    Hi there ive been away working for the last few months and i havent had a chance to work with my tablet i have tried the tips you gave me but still have problems with connection via cable to internet it keeps telling me no connection on the screen i get an icon with a yellow exclamation mark,on the mac filtering it just tells me address unavailable i have tried all the addresses both google and my ip address it works with wifi no problem thanks in advance for your help
Loading...

Share This Page