Problems with Wifi Hotspot AppSupport


Last Updated:

  1. corey_mcmahon

    corey_mcmahon New Member This Topic's Starter

    Joined:
    Nov 29, 2010
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    Having some difficulties with the Wifi hotspot app.

    I'm based in Australia, using a Telstra-branded HTC Desire on Froyo 2.2, but using a Vodafone SIM.

    My problem is that I can connect to the hotspot with my Macbook Pro, but can't browse to any locations (doesn't appear to be resolving URLs)

    The strange thing is the first time I tried the app it worked perfectly - it's just every time after I can't get it to work. I've tried resetting both phone and laptop to no avail.

    Let me know if you can offer any advice,

    Thanks!
     

    Advertisement
  2. chef_adrian

    chef_adrian Active Member

    Joined:
    Apr 25, 2010
    Messages:
    35
    Likes Received:
    2
    Same problem but with telstra sim. Any answers?
     
  3. chef_adrian

    chef_adrian Active Member

    Joined:
    Apr 25, 2010
    Messages:
    35
    Likes Received:
    2
    Anyone?
     
  4. yuvalp

    yuvalp New Member

    Joined:
    Feb 9, 2011
    Messages:
    1
    Likes Received:
    0
    I'm trying to get my brand new HTC Desire (Android 2.2) to work as a WiFi Router. I've started the Portable WiFi Hotspot option OK, and my laptop (Win XP) can see the "HTC Network" SSID, and can connect to it using the default password of 1234567890.

    So far so good, but I can't get any of my PC browser to work.

    When I ran Xpnetdiag.exe, it seems to indicate that the problem is "DNS Failure"... ???

    I thought it was working for the very first time I tried it, but now it doesn't...

    Any help will be much appreciated.
     

Share This Page

Loading...