Problems with wifiSupport


Last Updated:

  1. palagrid

    palagrid New Member This Topic's Starter

    Joined:
    Feb 15, 2009
    Messages:
    1
    Likes Received:
    0
    Hi all,

    I bought a G1 and SIM unlocked it yesterday so I can use it with my AT&T account. I don't have a data plan and was planning on using wifi for most of my internet browsing needs. I can (apparently) connect to my home wireless network just fine--the phone thinks it has an IP address and the router sees the phone. (My wireless network is using "WPA pre-shared key" which I think translates to WPA Personal and it's not broadcasting its SSID, so I have to enter all the connection information manually.) However, none of the applications work over wifi--I can't browse to websites or access the market or anything like that.

    It seems rather lame that you'd have to have a data plan to use internet apps from the phone. I know there are people on the forum who talked about using the G1 without a data plan--is anybody else having this sort of problem? Or does anyobyd have any suggestions on what I might do for further diagnosis? My phone is updated to RC33, if that makes any difference.

    Thanks in advance for any advice you might have.
     

    Advertisement
  2. SK.

    SK. Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    273
    Likes Received:
    3
    Every application that I have on my handset that needs web access works over Wifi. I am guessing, as you haven't said but have you actually set the handset up? By that I mean activated it with your google account as that is what may be holding you back if you haven't.

    The last time I checked you couldn't register the handset I believe via wifi and had to do that via a data account but I am sure someone else can confirm that.

    Once it is set up though it should just work over wifi
     

Share This Page

Loading...