Support Problems with x10 mini

Discussion in 'Android Devices' started by andy1992uk, Jul 20, 2010.

  1. andy1992uk

    andy1992uk New Member
    5

    Jul 20, 2010
    2
    0
    5
    when focusing the camera on a close object using the flash, the display gets real dark, but does not effect the photo.

    I have tried 2 different cables (including the official one). The orange light is always one. It seems to charge for about 5 seconds then stops. The orange light remains but the phone is actually discharging. The phones could charge for about 10 minutes before it stops charging even though the battery is nowhere near full.
    If it does charge and I use the phone like the camera, it stops charging and will not restart charging. I have to unplug the cable and put it back in.
     

    Advertisement
  2. MiniDroid

    MiniDroid Well-Known Member
    38

    Jun 14, 2010
    136
    17
    38
    This sounds like a phone you should return to where you bought it to get it replaced by a new one.
     
  3. spatuluk

    spatuluk Well-Known Member
    26

    Jun 9, 2010
    50
    2
    26
    Java Developer
    Manchester, UK
    I've had the charging issue a couple of times before.. on both occasions, it started happening after I'd plugged it into a PC for the first time.

    Turning the phone off and then plugging it into the charger fixed the issue for me.
     
  4. andy1992uk

    andy1992uk New Member
    5

    Jul 20, 2010
    2
    0
    5
    The camera problem only happens in very low light, when using the flash.
    Could somebody try taking a photo using flash in low light on a very close object and see if after using the autofocus it makes it very dark before you press the shutter.

    The charging issue is so on/off for me. I plugged the phone in last night and the battery in the morning was 20%. Re-plugged it in and now its been charging again for about 1 hour and now its 50%.
     

Share This Page

Loading...