1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

process.android.acore looping error


  1. ilovelucy

    ilovelucy New Member

    I have a nextbook next3 tablet that keeps looping with a force close error message that says process.android.acore has stopped unexpectedly. I click close and it keeps looping. I have tried the reset button on the back, rebooting, etc but nothing is working. It will not let me click the settings menu to do a factory reset or anything. I did root it and installed applanet but that was 2 weeks ago and it worked fine until yesterday morning.

    Advertisement
    :
  2. ilovelucy

    ilovelucy New Member

    It also gave me other error messages that say something about gapps but cannot replicate those.
  3. alaska99801

    alaska99801 New Member

    I have a Next3 also and I am getting the same android.process.acore error, also sometimes I get two other errors:
    com.google.process.gapps
    process bn.ereader

    i have tried everything, resetting the device, etc. Nothing works. I left a message to tech support today, so maybe they will let me know something. If they do I will post it here so you can fix your problem too. And if you find a way to fix it, post it here so I can fix mine also.

    I think we need to do a factory reset, but because of the error we can't get access to the settings area. The device is totally locked except for being able to click on "Force Close".
    My Next3 has been working great for over two months. I know last night I removed some apps, some of which I think were attached to the OS, andn that is what created my problem. I am using my Next3 just as it came from Nextbook, no rooting. I think I deleted something important when I was deleting things last night.

    Let's hope we can find a quick answer to the problem. I was hoping to take my Next3 on vacation next week.
    Keep in touch.
  4. alaska99801

    alaska99801 New Member

    I was giving a return authorization from E-Fun for the first Next3. I received that one about three weeks ago and worked fine until two days ago when it got in the same loop error.
    I really like the size, appearance and price of the Next3. I called E-Fun and I am getting another return. They have been very good about it. They know that there is an issue of the stock Android in the Next3. I just do not understand why they do not post the original firmware online, or better yet, by now, an update to fix this known problem.

    Here I am waiting on my third Next3. I hope three times is the charm!

    PS: I really want to make this tablet work. I does everything I want, except this error problem.
  5. LinkND

    LinkND New Member

    I'm having the same problem. From what I've gathered on the web this is a common problem among many with this device. I've just started the return process, I hope they won't be aholes about it because it has been about 4 months since it was purchased. This seems like something they could put on their website instead of shipping back and forth. If anyone gets theirs to work I would love to hear about it
  6. crumpgtf

    crumpgtf New Member

    Finally got mine fixed after a year. Go to the Prestigio website. It seems the Prestigio 3084B is the same as the nextbook next3. Go to their downloads page and download the firmware for the Prestigio 3084B. Extract the zip file and follow the instructions exactly (they are a .pdf file). Up and running again in 5-10 minutes. Does a clean install with a new GUI, I actually like it better now.
  7. RAJL

    RAJL New Member

    Can you provide a link to the firmware update or send them to me? I have only found a news article on the Prestigio site.
  8. Noraida1119

    Noraida1119 New Member

    I been having the same issues dose anyone knows how to fix that
Loading...

Share This Page