process com.android.phone


Last Updated:

  1. marvo

    marvo Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    7
    Likes Received:
    0
    Purchased unbranded Desire on Orange two weeks ago, unchanged from original, no downloads, no tinkering with software, no email set up, just numbers imported from old 2g sim onto new 3g sim. Handset occasionally locked up (could not unlock to accept a call, it just kept ringing) when receiving incoming call, rebooted then got error message "sorry, process system not responding" Force close/Wait, either option resulted in several minutes long freeze and reboot, so took phone back to shop.

    CPW exchanged for new handset (thank you) without question and told me they had sold many Desire handsets, and none had been brought back with this problem.

    New handset, imported phone numbers, downloaded Advanced task killer free, and some google stuff (new maps - very good).

    But yesterday, after task killing facebook, I get error message "Sorry, the process com.android.phone has stopped unexpectedly. Please try again". Force close.

    I have also been unable to hook up my email on either phone, and there is a problem connecting to my mobile network. Orange say everything is ok their end so it would appear to be the hardware. Neither could GeekSquad help.

    Is it me? Could it be the new 3G sim (common to both phones) could it be the Android software? Could it be the task killer?

    I've been onto Orange for advice and also to the GeekSquad (paid for tech hotline) and nobody has heard of this before. Except me, perhaps because im geeky enough to spend time hunting for answers on forums like this one.

    Ive got a new sim coming from Orange in the next day or so, and I'll report back if it makes a difference.
     

    Advertisement
  2. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    Yes, sounds like your task killer
     
  3. marvo

    marvo Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    7
    Likes Received:
    0
    Just to close this story..
    I think it was a faulty sim from new.
    Ive had a replacement sim in for nearly a week and phone seems fine now.
    Thanks all for help.
     
  4. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Be aware of the task killer though, make sure you ignore the key background services
     
  5. mpavey

    mpavey Member

    Joined:
    Jul 22, 2010
    Messages:
    5
    Likes Received:
    0
    Hi Marvo,

    Thanks for posting this, and especially for taking the time to follow up on it once you'd solved the issue.

    I'm on Orange (in the UK) and have just bought an HTC Hero handset second-hand. It has (I'm told) been rooted and had the Android 2.1 software loaded. I just set it up with my old SIM (which worked fine in the SonyEricsson W705 that Orange provided) and switched it on. It connected to Orange no problems.

    However, I tested calling the phone (from my office landline) and got the same error message you posted above:

    I haven't got as far as starting any apps, let alone killing any tasks.

    Do you think this is owing to a problem with the SIM card? That seems odd to me (what is the difference between one SIM and another?!) but should I request a new one from Orange? Do I need to request anything specific, or should any new one do the trick?

    Thanks!

    Michael
     

Share This Page

Loading...