1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Process Com.Android.Setting issueSupport


  1. jtrebes

    jtrebes New Member

    After the recent update (verizon and Stratosphere) when I select USB settings to go to debug mode I get 'process com.android.setting stopped unexpectedly'. Went to Verizon and they said they would have to reset the phone and I would loose everything. Is there a way to go back before the upgrade? Is that the same as a factory reset? Thanks

    Advertisement
    :
  2. acejavelin

    acejavelin Well-Known Member

    There currently is no way no to revert back to the previous firmware since there is no complete image available. A Factory Reset will delete all user data, applications, and all other information that are not part of the ROM and return the phone to an "out of box" state with the current firmware.

    Best bet is to backup your needed data, factory reset, and start out clean.
  3. chilock

    chilock New Member

    stratosphere updated yesterday. puzzle unlock gone, but not a huge deal.
    Main problem is the USB will not work. If I do a factory reset then the USB will work again? And I lose all except backed uped contacts? all apps gone?
    Please help
  4. acejavelin

    acejavelin Well-Known Member

    I won't guarantee it will work, but the first step in my mind is to do a factory default... anytime the O/S (firmware, not apps) changes, a factory default is recommended, it puts at a known good starting position.

    Any you are correct, without using something like MyBackup or taking several steps, everything except your backed up contacts will be lost.
  5. TenPuppets

    TenPuppets New Member

    Having the same issue as well. Unable to get the PC to detect the USB connection without using debugging mode. Phone only accepts it as a charger.

    Only noticed it after the update. =(

    Anyone know any fixes besides factory reset?
  6. acejavelin

    acejavelin Well-Known Member

    The only other thing I can think of would be to load CWM Recovery and clear cache and dalvik. And if you go this far, might as well root too. But the Factory Reset would still be preferred.

    If I still had a Stratosphere I could probably do a logcat and figure out the issue but sadly I don't. Doing a logcat is fairly simple though, you don't need to be rooted or anything, just had Android SDK installed and have phone in debugging mode, then issue adb logcat >> filename.txt and make it crash and see what application is causing it, then you could try Clear Data on that application.
  7. musicmama

    musicmama Member

    Spent 45 minutes on the phone with VZW tier 2 tech support, and this process eventually worked for me.
    1. Pull the battery and then turn phone back on.
    2. Connect to your PC - you should get the USB mode dialog, which in my case already said Mass Storage mode.
    3. Change the mode to Charging only and press the Cancel button.
    4. The USB icon will be in your upper bar. Pull it down to open the USB mode dialog again.
    5. Change back to Mass Storage mode and press the Cancel button. (I had to repeat this 5 times, tech guy couldn't understand why)
    6. You should now get the Android USB connect screen.

    OR Try another USB port (don't know why, but this did work, too)
  8. Robin103

    Robin103 New Member

    I tried removing the battery 5x = waste of time. Try removing the battery 15x and restart each time, but make sure you stand on your head and do 20 high kicks in between each restart or it WILL NOT WORK. Great since every time I take a phone cover off to remove the battery, part of the phone cover tab breaks off. Resetting to factory is too inconvenient, so I'll wait for Verizon to come up with a fix for this, which is what their techy updating selves need to do.
  9. FAF2010

    FAF2010 Member

    I tried to get help with this thru Samsung live chat. All that they could come up with is factory reset. While chatting with them, I noticed that if you go to Settings>Applications, there is a "Debug USB". I figured..what the heck, so I hit that. I then connected my phone to my PC and it downloaded several drivers. The USB storage connection now works. No error message! When I connect to the PC, in addition to getting the "Removable Disk (H:)" on Windows Explorer window, I get "CD Drive (G:) Verizon Mobile"' This "drive" has the software drivers on it. When I disconnect the phone, this "drive" as well as the "Removable Disk" disappears. I'll see if this is a permanent fix, but it has worked several times in a row.
  10. pondguy

    pondguy Member

    Try This

    1) open settings
    2) Open Applications
    3) Open Manage Applications

    4) Select All from the top
    5) scroll down until you see Settings
    6) Select Settings
    6) Choose "Clear Data"

    You might lose a few of your settings, but not everything. Wallpaper will be reset. Use now pops up dialog when plugged in.
Loading...

Share This Page