process errorSupport

Last Updated:

  1. icedtea

    icedtea Well-Known Member

    i have read some suggestions on other sites and same here but seems it does not solved my problem. every time i click EDIT for a photo to be edited the error on the subject always shows. ..

    i did emptying of cach, clearing of data, deleting the folder and reboot, and even re-mounting my sdcard... but same result arises. this happend when i upgraded my unit. i know that photos captured from S2 might not need editing but it still helps when the need arises. . .

    followed a similar issue but to no avail :

  2. DaveSyd

    DaveSyd Well-Known Member

    One thing that is worth trying is to go to settings, wireless and Network, USB Utilities and mount the phone as USB storage in windows as a drive I:,J: ? etc) for \sdcard\ internal and also \sdcard\external_sd mincrosd.

    Right click the corresponding drive letter in windows and choose properties, tools tab and the 'error-checking' to run chkdsk by windows which fix any corrupted files or missing strings.
  3. icedtea

    icedtea Well-Known Member

    have you experienced this as well? :confused:
  4. Gearu

    Gearu Well-Known Member

    It's something to do with the stock gallery app, which probably includes the viewer/editor. Cooliris is the way the gallery does that 3d movement stuff, you can get it for your PC too.

    You could try installing the Gallery APK again, here is a collection of all the stock APKs for the SII.

    I am not responsible if anything goes wrong though etc.
  5. DaveSyd

    DaveSyd Well-Known Member

    No I haven't experienced the direct symptoms you describe but it just sounded like possibly corrumpt FAT table etc. getting confused where data was etc.?

Share This Page