Profile for text message


  1. Jeanders11

    Jeanders11 New Member

    I am using a droid DNA running Eva and Tasker. When I receive a text message eva jumps in and announces who the message is from. I want my sound on, but not that announcement. I wrote a tasker profile to go to silent mode when the messages app runs. I watch the sound toggle switch on and off but I still get the Eva sound message. Can anyone help?

    Advertisement
    :
  2. electricpete

    electricpete Well-Known Member

    Silent mode blocks everything but media and alarm.
    Maybe try setting media and alarm volumes to zero also to see if that works.

    If not, maybe it's just a race. Eva is seeing the message at the same time as Tasker.

    Surely Eva will allow you to disable voice notification?
    If not, I'd uninstall it. (I'd probably uninstall it anyway...tried Eva and didn't like how intrusive it was in controlling my phone's settings)
  3. dwh2o13

    dwh2o13 Active Member

    Yep, I would just go into Eva's settings: text messaging; reading messages; ignore
    This should tell Eva not to announce your messages.
Loading...

Share This Page