Project Yoshi


  1. SelfElevated2

    SelfElevated2 Well-Known Member

    Just want to let you know that b4 i went back to noob this morning i reflashed and did the ota update and my wifi worked fine. Must have been data or something i restored.

    By the way there are some popups you cant read like shinjitsu
  2. drewhill77

    drewhill77 Well-Known Member

    Ok cool...ota works and fixed my wifi as well...as far as taking screenshots i found that screenshot works well...and judging by the icon on yankees screenshots is what he used as well lol.

    I'd have to do a full uninstall and reinstall to say whether the permissions for init.d scripts are fixed...and since I just got up and am getting ready for work now that'll have to wait about 12 hours or so.
  3. Konceptz

    Konceptz Well-Known Member

    HHHHMMM:confused: for some reason I cant set SWIFT Key as my default input method. Setting wont Stick.....anyone have any thoughts?:confused:

    Edit: Also a lot of the setting dont seem to be sticking. Making changes in Setting>sounds or Display revert back to not being checked and do not get applied. Also accessing "Launcher Setting" from the setting menu give a FC.
  4. yankees5963

    yankees5963 Well-Known Member

    Launcher setting is a known issue. And i use Swift, it works fine you just have to launch the app and ittle tell you what to do. And those settings are sticking for me, thats weird
  5. drewhill77

    drewhill77 Well-Known Member


    I'm not following you... what do you mean when you say they won't stay selected?
  6. Konceptz

    Konceptz Well-Known Member

    Yea after launching SWIFT and going through the initial set up, i cant get past "Set as default input" again the setting doesnt stick and i cant complete the set up.

    When I installed the rom I did Wipe data, Cache and dalik cache....I also did those steps when I installed the OTA update...could that have caused an issue (Doing it after the update) or is there something else i should do to make sure my installed went through correctly.
  7. Konceptz

    Konceptz Well-Known Member

    Maybe the same issue im having with the setting checks not sticking???
  8. mercury0x000d

    mercury0x000d Digital Packrat Guide

    I thought I heard there was a script that did this as a side effect... V6 maybe?
  9. alsaces daddy

    alsaces daddy Well-Known Member

    Sounds like you need to reflash the ROM and when you do any update you only need to clear the caches. Not the data.
    Smoothkaos likes this.
  10. UnknownUser1

    UnknownUser1 Well-Known Member

    V6 has the fc fix built in maybe dissable and use cwm or maybe he didnt use the fc in v6
  11. Konceptz

    Konceptz Well-Known Member

    Ok....Ill give that a try
  12. uknow

    uknow Well-Known Member

    How do i remore the grey android screen that pops up first before the boot show lol
  13. drewhill77

    drewhill77 Well-Known Member


    Grey android screen?
  14. Konceptz

    Konceptz Well-Known Member

    I think he was running NoobV before he flashed Yoshi and thats why hes getting that screen
  15. drewhill77

    drewhill77 Well-Known Member

    Okay that's part of cwm/bootloader... I'm guessing that MrBobo changed it from green to grey?
  16. Konceptz

    Konceptz Well-Known Member

    Well i re flashed the rom and update and still having the same issue. Just so you guys know what im trying to do is in setting>display im trying to turn off auto rotate screen and in Setting > sounds im trying to turn on audible touch tones, audible selections and screen lock should. If i turn them on and back out nothing work and when I go back in everything is not checked off anymore.....weird
  17. SelfElevated2

    SelfElevated2 Well-Known Member


    Mr bobo has a zip for that on his op.
  18. drewhill77

    drewhill77 Well-Known Member


    Okay for auto rotate you need to change that in theme settings... as far as sounds go that could be an issue nemus launcher...
  19. Tigatron

    Tigatron Well-Known Member

    Yep. This is why i suggested they put a splash screen in the rom.
  20. uknow

    uknow Well-Known Member

    Ok thanks

    for my next thing to ask is my launcher setting keeps force closes plus i updated and and installed from recovery yet it says no updates ava in on ona or what ever its call it shows the same as before i updated
  21. drewhill77

    drewhill77 Well-Known Member


    I only get fc when going to launcher settings from regular settings...
  22. uknow

    uknow Well-Known Member

    Thats what its doing to me but its cool i found another way
  23. MartyMar

    MartyMar Well-Known Member

    How do I get them from the other roms? :confused:

    Edit: I got it, Thank you :D
  24. uknow

    uknow Well-Known Member

    So is this rom running downthemachine new oc?
  25. StarScream2109

    StarScream2109 Well-Known Member Developer

    Yes it is :)
Loading...

Share This Page