Proxy settings for Wi-fi ConnectionSupport


Last Updated:

  1. logangr

    logangr Member This Topic's Starter

    Joined:
    Mar 29, 2010
    Messages:
    5
    Likes Received:
    0
    Hi all,

    i am trying to connecto through my jobs wifi which has proxy settings. Is there a way to add those settings so as to be able to update apps and connect to the internet?

    Thanks a lot
     

    Advertisement
  2. sipart

    sipart Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    57
    Likes Received:
    4
    No facility in Android for underlying proxy (yes bizarre - not even on 2.1 as far as I have read!) - apps in the marketplace to get the browser to use a proxy - but I'm not sure they support user authentication credentials.

    Also the proxy app(s) only support the browser - so other web apps (you tube etc) will still not work.
     
  3. Condex

    Condex Member

    Joined:
    Aug 25, 2010
    Messages:
    5
    Likes Received:
    0
    Bugger:(
    That is not good news!!!!!:mad:
    Maybe in 2.2 I hear remours:rolleyes:
     
  4. simplypp

    simplypp New Member

    Joined:
    Aug 29, 2010
    Messages:
    3
    Likes Received:
    0
    You can add the proxy details (in Galaxy S): But if there is user authentication required then its a problem!

    To add the proxy settings:
    1. In the wifi settings page click menu button
    2. Click Advanced
    3. Enter the proxy name / ip and the Port number
     
  5. mitchell.tamsett2

    mitchell.tamsett2 New Member

    Joined:
    Sep 2, 2010
    Messages:
    2
    Likes Received:
    0
    I have added proxy details via the settings, wi-fi, advanced.

    The problem is, that uses a proxy for every wi-fi connection it makes. Fro example, the proxy is needed for my work wireless, but when I go home, I dont need the proxy so im being forced to delete it whilst at home and re-enter back at work. Other software out there lets you define a proxy per seperate wireless settings.
     
  6. yelizismi

    yelizismi New Member

    Joined:
    Dec 2, 2010
    Messages:
    1
    Likes Received:
    0
    Hi, I am using Galaxy S,I have also added my workplace's own proxy name and post number to wi-fi connection, but I can not connect to internet from my work! However,there is no problem from home.Can everybody help me,pls:(
     
  7. ritzshah

    ritzshah New Member

    Joined:
    Nov 6, 2010
    Messages:
    1
    Likes Received:
    0

    Hi.. What is the solution to this problem ??
     
  8. hoyahayoo

    hoyahayoo New Member

    Joined:
    Mar 22, 2011
    Messages:
    2
    Likes Received:
    0
    i have the same problem...
    i need help too...
     
  9. Ultisbo

    Ultisbo New Member

    Joined:
    May 6, 2016
    Messages:
    2
    Likes Received:
    0
    Guys the proxy support is there but i cant save after entering expetions. i can browse and browse but streaming is a problem. and it will be solved once i can enter and save exceptions. any ideas?
     
  10. Ultisbo

    Ultisbo New Member

    Joined:
    May 6, 2016
    Messages:
    2
    Likes Received:
    0
    ok i'm sorted, thanks. whatever i can do on my work's network works perfectly on my wifi at home and through my phone!!!!! im over the moon!!!!!!!!!!!!!!!!!!!!!!!!! :D
     

Share This Page

Loading...