Public Service Announcement [NEW? PLEASE READ]General


Last Updated:

  1. BlueDC2

    BlueDC2 Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    Public Service Announcement

    Can I root my 2.1 leak/OTA 1.49 hboot?
    NO!

    Can I go back to 1.5 so I can root my 2.1 leak/OTA 1.49 hboot??
    NO!

    Can I get the OTA if I have the 2.1 leak?
    NO!

    Can I put live wallpapers on my 2.1 leak/OTA?
    NO!

    How do I put a custom rom on my phone?
    "Are you rooted?"
    No I have 2.1 leak, so what do I do?

    You can't...you need root. No you still can't root.

    I have the leaked 2.1, why isn't apps2sd working?!
    That would require you to have ROOT

    How do I set up overclocking/wifi tethering on 2.1 leak/OTA 1.49 hboot??
    That would require you to have ROOT


    This is in response to the thousands of posts spamming every thread I've seen in the past few weeks. I hope that this will help cut down people having to re-answer the most basic questions over and over again.

    Mods, sorry if you feel like I'm trying to do your job or something, I'm not at all. I'm sure other members are getting annoyed at the lack of search and dumb, basic questions being posted every day too. Please delete if you feel necessary. Trying to avoid this all over:

    ____________________________________________________________________________________
    ____________________________________________________________________________________
    _____________________________________________________________________________________
    ______________________________________________________________________________________
    (1st post)
    ______________________________________________________________________________________
     

    Advertisement
  2. surgeon0214

    surgeon0214 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    699
    Likes Received:
    76
    This will keep people from making stupid threads. I vote sticky!
     
  3. alprazolam

    alprazolam Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    1,722
    Likes Received:
    194
    No...they will still do it. I'm telling you. People don't read around them before posting. If it does get a sticky, then I suggest that you change the title to "I have 2.1 leak, can I root?"
     
  4. cmajpwc

    cmajpwc Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    269
    Likes Received:
    4
    I also vote sticky =]
     
  5. BlueDC2

    BlueDC2 Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    Thank you. It's not even just here...over on xda people were posting in a thread for a rom and asking why it wouldn't install...they were on 2.1 leak :cool:
     
  6. BlueDC2

    BlueDC2 Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    Anytime that someone posts anything asking this, just paste the link until they get the picture.

    Edit: added to OP
     
  7. BlazeD OnE

    BlazeD OnE Banned

    Joined:
    May 19, 2010
    Messages:
    234
    Likes Received:
    12
    +1 Vote sticky.
     
  8. BlueDC2

    BlueDC2 Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    *Votes for his own thread to be stickied*

    I guess that makes 4 total, thanks:
     
  9. jack danials

    jack danials New Member

    Joined:
    May 6, 2010
    Messages:
    2
    Likes Received:
    0
    great post
    i am new to android and this simple post answers all my questions, wish i would of caught this before i loaded leak 2.1 v3 lol
    anyway this should almost be a must read for newbies like myself
     
  10. x531x

    x531x Well-Known Member

    Joined:
    Mar 26, 2010
    Messages:
    85
    Likes Received:
    4
    Lmao hilarious! Theres alot of naive, incompetent members on here. Who don't have basic knowledge of anything what so ever. I say for the people who want to sign up for androidforums they gotta take an IQ test and pass to get a account! And for the people who fail there ip gets banned lmao. That way we can keep out all the idiots lol.
     
  11. BlueDC2

    BlueDC2 Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    Im glad you read and avoided posting several threads with this info.
     
  12. majorpay

    majorpay Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    232
    Likes Received:
    14
    Squelch the hate man... :D

    If we were to get all nit picky up in this joint, we'd be ousting you for your grammar :p

    On a serious note, though, you have to remember that new people come here all the time with questions, and I'm pretty sure unless people on this forum shit rainbows, they probably came into this place asking a few questions that had likely previously been asked SOMEWHERE on this site.

    All that being said, I vote sticky.
     
  13. Caddyman

    Caddyman Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    3,216
    Likes Received:
    638
    i was a total newb in november, had no idea about anything android....
     
  14. bjanow

    bjanow Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    2,763
    Likes Received:
    477
    Great info, thanks. But I have a question. Can I go back to 1.5 so I can root my leak?
     
  15. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172

    You betcha!
     
  16. Sketchee

    Sketchee Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    135
    Likes Received:
    3
    I wish there was more people discouraging the install of the leaked ROMs before, at least to non power users. Now so many people installed this thing and are stuck. Seems like the OTA that I have is pretty much the same thing, which is a glass-is-half-full approach
     
  17. jwdink

    jwdink Active Member

    Joined:
    Apr 3, 2010
    Messages:
    42
    Likes Received:
    2
    Darn, when those leaks first came out, people were all over the place assuring people that when the OTA came out we could upgrade from the leak.

    Is there a chance this will get resolved? If so, will someone make a post in this thread?
     
  18. majorpay

    majorpay Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    232
    Likes Received:
    14
    There's always a chance they will root it, but since the versions are identical, there is no chance the OTA will ever be applied to the leaked versions, nor will a roll back on the boot loader be possible.

    The difference between the OTA and the leak (version 3) was only the boot loader was updated when you used the leak to a newer version (hboot 1.49 vs 1.47) where they "fixed" the hole for rooting.
     
  19. jwdink

    jwdink Active Member

    Joined:
    Apr 3, 2010
    Messages:
    42
    Likes Received:
    2
    Sorry, I'm not following you 100%... are you saying this will definitely never be fixed? Some of the other threads are a little more hopeful:

    http://androidforums.com/htc-droid-eris/76474-2-1-ota-beginning-5-11-2010-a.html
     
  20. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Damn those "root-holin' fixers"! :mad:
     
  21. majorpay

    majorpay Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    232
    Likes Received:
    14
    No, I said "there's always a chance" (doesn't mean definitely not). They fixed the current hole (in 1.49), and devs are looking to see if they can crack the new one.

    What I am saying definitely not to is the possibility of installing the OTA since the version LV3 is running is identical to OTA minus the boot loader. And rolling back the boot loader is not looking like a possibility either... Hacking the current boot loader is.
     
  22. trishuhh

    trishuhh Well-Known Member

    Joined:
    Apr 4, 2010
    Messages:
    48
    Likes Received:
    1
    Can my 2.1 leak v3 eris be transformed into a kitten killing machine? I was wondering if there is any way that I could post repetitive brainless threads about 2.1 and it some how kill thousands of kittens per hour.

    Also, can I do this w/o root.


    /sarcasm
     
  23. majorpay

    majorpay Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    232
    Likes Received:
    14
    I believe if you use a step up transformer, you may not be able to "kill" the kitten, but you may be able to give it one hell of a shock, and perhaps if we use EventGhost as the trigger based on keyword specific threads in the forum...

    We should ask the devs about this, as I really think you're on to something here :D
     
  24. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    You'd sabotage your own I.Q. test with that post, on grammar, puctuation and spelling, not to mention a spectacularly naive assumption about forum members.

    We won't bother to get into the differences between intelligence quotient and forthright seeking of knowledge in a forum such as this one.

    I've seen the multiple postings of threads asking the same, or similar, questions repeatedly; the mistake is not one of intelligence, but one of impatience, the kind of impatience that causes members, new and older, to post a new thread rather than do a search in a forum.

    It's everywhere and it has nothing to do with the relative intelligence of the people doing it.
     
  25. BlueDC2

    BlueDC2 Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    So any more votes for sticky so I don't need to bump?
     

Share This Page

Loading...