Pulse connects to WLAN but no internetSupport

Last Updated:

  1. lesage

    lesage Active Member

    Pulse appears to connect to my WLAN OK, but it will not download anything from the internet nor allow an email a/c to be set up.

    Tried it on my son's WLAN and same result: states it's connected but won't open any web page

    Both WLANs are fine when using PCs or Macs

    Am I missing a trick? Have tried with various combinations of wifi sleep etc., settings. Both mine and sons WLANs are WPA2 protected.....Mine comprises a Zyxel Prestige 645 router with Apple airport express for the wireless distribution

  2. Muuurgh

    Muuurgh Well-Known Member

    No idea sorry. The only time I've seen that is when I've used mac address restrictions, in that case it connects to the network but can't actually use it. Never had this problem with my pulse, just put in the passkey and away I went.

    I assume it works using the mobile network, and it's just when on wi-fi it doesn't?
  3. lesage

    lesage Active Member

    I havent tried using it on the mobile network yet. I wanted first to test the Pulse out on the WLAN/wifi. I did, however, enable the 'Data Service' but didnt use the phone in circumstances which called for the T-M service. Does use of the wifi depend on prior use of the T-M data network or something like that?
  4. Muuurgh

    Muuurgh Well-Known Member

    It wouldn't, I was just asking to make sure that it could work on any data connection. You may need to set up your gmail account sync stuff first, but that would be the only thing I'd imagine could even come close to stopping it.
  5. lesage

    lesage Active Member

    This doesn't get me any further forward perhaps, but an iPhone connects to my WLAN and opens internet pages without problem when Pulse doesnt....perhaps suggesting a phone issue rather than a LAN issue

Share This Page