[Q] Brand New Asus EEE Pad NOT Turning On!!!!!!!!!!!!!!!!Support


Last Updated:

  1. Baybeetricia

    Baybeetricia New Member

    Hey everyone,

    I just got my new eee pad, as in last night, from a store, online, in New York. I was so excited. I put it on my screen protector, put it in the nice leather case I got for it and everything....then I tried turning it on and got nothing. I tried it a few times and only got a back light on it. So I plugged it in. Nothing happened so I started to panic.

    That's when I took out the plug to see if it would come on. When I did that I heard a sound but nothing came on. So I plugged it back in, and tried turning it on..and still nothing!

    So I left it plug in for a few hours to see if it would come on....but I got nothing. So I decided to leave it plugged in overnight (last night) to see if it would come on but when I checked it this morning before I left for work I got the same results and I know it was on charge (or so I assume it was charging seeing as I don't see any indication as to whether or not it was on charge or not...no lights, no nothing) for, at least 9 hours.

    I don't know what to do because I'm no longer in the US... I contacted the store in NY I bought it from and I'm just waiting until they respond (hopefully today...unless I will get antsy and call them) before I go in full panic mode.

    So, please, someone, anyone...please tell me what I can do to get it to work....

    Advertisement
  2. Doit2it

    Doit2it Well-Known Member Contributor

    You do have to hold the power button down for about 3 or 4 seconds for it to power up. Hold it till you see the boot screen, then release. If it still doesn't come on, there are a few threads in this forum about the TF101 playing dead (not powering up). I've been lucky so far.
  3. Baybeetricia

    Baybeetricia New Member

    I tried holding it for 2 minutes straight and got nothing but a slight backlight but no writing on the screen. I even tried the reset button that I've read about (power and volume button) but I still got nothing. So I tried emailing the manufacturers to see if they would respond before I call them this weekend.

    I've looked at the playing dead ones...but I'm not sure if I read the right one so I'll continue looking.

    P.S. Is there supposed to be some sort of indication to let me know that the eee pad is actually charging?
  4. Barbara

    Barbara Well-Known Member

    I only get a light when it is charging on the docking station, not on the tablet itself.
  5. Podivin

    Podivin VIP Member VIP Member

    The only way you know the TF is charging is that it turns on when you plug in the charger - which isn't particularly helpful in your case where it won't turn on at all.
  6. lunatic59

    lunatic59 Moderati ergo sum Moderator

    I have seen this thing happen with the first release. I thought they were past this. Maybe you got a refurb or a return? In any case, what had worked for some people is to let the battery drain completely. Unfortunately, with the tablet off it could take a very long time for the battery to go flat ... perhaps two weeks or more. If you have no other alternative, then you might try leaving it unplugged and after a week or two, try holding the power button until you no longer see that little flash at the edge of the screen. Then plug it in and see if you can turn it on. If it doesn't come on right away, don't leave it plugged in. Let it sit for a few more days and try again.

    I know it's frustrating advice. Sorry for that. Of course your first option should be to return it to the store where you got it, if possible. You could try Asus warranty repairs, but I have heard mixed opinions about their responsiveness.
  7. Rickardo

    Rickardo Active Member

    When I got mine it was soooo flat that it was flatter than a flat thing from Flats-ville Arizona and it would not switch on so I thought I would charge it up until there was enough power to switch on, about 2 hours later it still wouldn't power up.

    Then I looked at the plug bit and even thought it looked ok it was not quite clicked together

    After a while it was ok to switch on

    Make sure that the 2 bits of your plug are fully together

    Hope this helps
  8. Herbalb582

    Herbalb582 New Member

    I just had this problem myself with my new TF101, but it just took some fiddling with the rather shockingly designed Power adapter to get it to click in properly. Not sure why asus decided to use such an awful power adapter. Needless to say I was getting rather frustrated thinking the tablet was broken. Almost jumped out of my seat when that orange light appeared.
  9. Distranis

    Distranis New Member

    Any chance that you guys could elaborate on getting the plug set up right, I am trying to push it in farther but it is making a noise that tells me it isn't the best idea. (TF101 brand new won't turn on, but if I just plug it into the PC through the USB it flashes the welcome screen but doesn't get past it and keeps flashing it.) Thanks.
  10. lunatic59

    lunatic59 Moderati ergo sum Moderator

    The USB cable will only charge it from a PC's USB port when the T101 is off, and very slowly. Use the wall adapter and make sure the cable is fully inserted. Also make sure the plug plate at the front is attached properly. I think they are removable for different countries plug designs.
  11. Distranis

    Distranis New Member

    I eventually got it to click properly, god did it feel good! I really had to wriggle it a bit in there and experimented with pulling it back slightly and forwards and eventually it gave out a very audible click and then the tablet turned on. Has gotten to 40% so far, seems to be charging quite fast. Thanks all. :D

    (From the UK btw)
  12. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Excellent. Glad you got it sorted. :D
  13. Podivin

    Podivin VIP Member VIP Member

    They are fairly particular about how the plug is inserted.
    The tablet turning on is the main thing to watch for. I always make sure I turn mine off before plugging in the charger, so that I can see it turn on. There is no charging indicator on the tablet, so that's the only visual cue you've got that it's actually charging.
  14. MacFett

    MacFett Well-Known Member

    If for some reason your Transformer stops charging, there is a thermal cutoff switch in the brick/wart. The common fix for this is to put it into a bag and toss it into the freezer. I left mine in for almost 2 hours and it started charging no problem after that.
  15. creed10

    creed10 Well-Known Member

    You probably have a bricked one that somebody discarded. Try to get it into download mode, and then unbrick it with Odin (a computer program)
  16. ams30gts

    ams30gts Well-Known Member

    Glad you got it sorted out.

Share This Page