[Q] Custom recovery is not working on WFS?


Last Updated:

  1. Samkuiper9

    Samkuiper9 Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    9
    Likes Received:
    2
    Hey everyone,

    I have searched XDA and this forum but i couldn't find a sollution and i saw several people with this problem.

    Recently i rooted my phone via this tutorial. Thumbs up for CafeKampuchia http://androidforums.com/wildfire-s-all-things-root/480954-guide-how-root-wildfire-s-s-finally.html

    After flashing CWM, i can't get into recovery (via HBOOT). When i try this it gives the HTC white screen.

    Stock recovery works for somepeople but not for me either. What i really want is to either backup stockrom on a different way or being able to flash custom or stockrom (downloaded).

    My phone specs are: HTC Wildfire S, marvel A510e, Bootloader unlocked, Rooted, Radio-7.54.39.28M, Andriod 2.3.5, HTC sence: 2.1, Current Recovery: ClockworkMod 5.0.2.8, Super SU. Hboot 1.09.0099
     

    Advertisement
    CafeKampuchia likes this.
  2. Samkuiper9

    Samkuiper9 Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    9
    Likes Received:
    2
  3. AntimonyER

    AntimonyER AF Addict VIP Member

    Joined:
    Jun 18, 2010
    Messages:
    13,646
    Likes Received:
    8,004
    Hey I moved this to the All Things Root section, thanks for understanding :)
     
    CafeKampuchia likes this.
  4. CafeKampuchia

    CafeKampuchia Well-Known Member

    Joined:
    Dec 8, 2011
    Messages:
    2,543
    Likes Received:
    2,787
    The first thing I'd try is re-flashing the CWM Recovery and verify that I downloaded and flashed the right file.

    It's only a day old. I doubt anyone here has tried it. With no info in the OP, who knows what it is [​IMG]
     
    Samkuiper9 likes this.
  5. Samkuiper9

    Samkuiper9 Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    9
    Likes Received:
    2
    Thanks, i did. Actually flashed CWM 5.0.2.6 and 5.0.2.8. Aswell as RZR Recovery[Raidzero][Marvel]. If anyone has the same problem see the solution in this XDA POST: No recovery still can root,can falsh any rom,just use this. - xda-developers

    Lol, yeah i figgured that out, i ment if someone ever heard of such a way to flash a rom without recovery. Did someone ever used such a tool.

    Anyway i did it and it worked! Have flashed a STOCK ROM, eu version. See thread on XDA for screenies.

    My only worries right now are that the ROM could be modified in such a way that it automatically uploads (invisable) private data....
    Is there any chance this could be the case? If so can i monitor this?
     
    CafeKampuchia likes this.
  6. CafeKampuchia

    CafeKampuchia Well-Known Member

    Joined:
    Dec 8, 2011
    Messages:
    2,543
    Likes Received:
    2,787
    I honestly don't know enough to answer that question clearly. I know it's possible. Vendors do it all the time to monitor non-sensitive info about the operation of the device. But I doubt that most ROM mods have the capability to do so even if they have the motive. I don't know how you'd monitor such activity in Android.
     
    Samkuiper9 likes this.
  7. Samkuiper9

    Samkuiper9 Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    9
    Likes Received:
    2
    Ok, thnx i'll check XDA to see if someone can make this flashing tool work with a trusted rom.

    The OP said:
    I do not trust this -_-'
     
  8. CafeKampuchia

    CafeKampuchia Well-Known Member

    Joined:
    Dec 8, 2011
    Messages:
    2,543
    Likes Received:
    2,787
    I'm wondering if your messed up recovery partition could be repaired by flashing a stock ROM by running the RUU with the phone in bootloader/fastboot USB mode. It would require you to temporarily relock the bootloader and loose root, but redoing that is a piece of cake.
     
  9. Samkuiper9

    Samkuiper9 Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    9
    Likes Received:
    2
    Going to try this later.

    For anyone who wants here is a readable link for flashing without recovery acces.

    flash rom without recovery.rar - 4shared.com - online file sharing and storage - download - sa sa
     
  10. Caro332

    Caro332 Well-Known Member

    Joined:
    Feb 22, 2012
    Messages:
    912
    Likes Received:
    238
    hmmm I am currently having the same problem...Tried flashing through wildfire S manager and trhough ROM manager without success...not too sure why.
    If anyone comes up with an answer, please let me know!

    edit: Sam could you tell me exactly which of the 5.0.2.6 img did you use?
     

Share This Page

Loading...