[Q]Darktremor A2SD not working on HTC ChaCha!Support


  1. Jorinde123

    Jorinde123 New Member

    Hi there,

    I'm trying to use A2SD, since the HTC ChaCha has a ridiculously small amount of internal storage... After following the instructions thoroughly (Partitioned with MiniTool Partition Wizard, 1 partition Fat32, 1 partition EXT3 of 1024MB and then i flashed the A2SD zip through the CWM Recovery)
    I installed Quick System Info Pro to check whether it's working. But the A2SD shows "no information available". My Application Manager tells me I only have 86MB left (I haven't installed much, yet, because I want A2SD to work first)

    So after searching the internet for I few hours, I couldn't find anything like my problem. I tried the a2sd diskspace command in terminal, which gave me the errors "Darktremor Apps2SD may not have ran during boot. Cannot read a2sd.mountpoint" and "SD Card not mounted".

    I can access my SD card with no problems at all. What's going on?

    I then partitioned my SD card again, but now using CWM. Still the same problems...

    Can somebody help me? T.I.A.!

    Advertisement
    :
Loading...

Share This Page