1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[Q] Galaxy GIO (S5660) bricked, I am unsure.


  1. Darmvlinder

    Darmvlinder New Member

    Hello everyone,


    Today, I tried to backup my current installation of Android to my SD. I used
    a guide on androidpolice(dot)com, while searching for "complete android backup" in Google.
    My phone had to be rooted, which it was, so I went on to download and install Clockworkmod's ROM Manager. I opened it up, fixed the permissions and made a backup. Before I could make one, I had to pick a phone model. However, these were all very strange types or brands I never even heard of.

    I randomly picked one, and my phone NOT being listed should have served as a warning but alas, and the app started backing up. After it was done, it all seemed normal so I pressed "home" to go back to my main screen and pressed the "lock/power" button so my screen would turn off. I put the phone in my pocket.

    Exactly 2 minutes later, I pull out my phone and I notice the screen is black, I push the lock/power button: nothing happens. I hold the lock/power button in the expectation that the phone will boot up since it might have been shut down accidentally. Nothing happens.

    I remove battery, re-insert battery. I repeat this over a dozen or so times to no avail. I try the download or safe boot key-combinations (volume down + home + power) and nothing helps.

    It's as if either all the keys are broken, something went seriously wrong in the interior hardware or hopefully, (the most simple possibility) my battery gave the ghost.

    I went to the shop where I bought the Galaxy Gio and told them about the issues I had, they said they were going to send it to a Samsung Service Center for repairs. After I went home and had browsed the Internet for some possible solutions, I returned to the shop to try out several of the tricks that were listed (inserting battery on the exact same time when you press the buttons), nothing worked.


    Does this smell to bricking or just a dead battery?

    Advertisement
    :
  2. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member

    If your phone is still detectable via its USB port to a PC, then ADB is your savior. ADB is Android Debug Bridge, you can find and download it.

    "ADB Reboot Download" command should force your phone to reboot into Download mode from where you can start installing a firmware via Odin.
  3. arun0487

    arun0487 New Member

    Exactly the same issue happened to me. after trying all the solutions now I have to samsung service center...
  4. Joshua Raichur

    Joshua Raichur New Member

    I had the same problem with my Galaxy Gio... Finally found the "solutions" to what i am dealing with. Anyways. Happy about that ;)

    Guess it's the Samsung Service Centre for me...
  5. impmihai

    impmihai New Member

    Same at me..The boot zone is corupted....go to a GSM service and thei should repair it...mine was about 20 euro but they solved it..:))
Loading...

Share This Page