Q-MG701 MediaTek Chinees Tablet Wifi Problem


Last Updated: 2012-06-24 20:05:11
  1. thunder bird

    thunder bird Member

    Dears
    i'm new with tablet , that why i have buy this cheap chinees tablet MG701 Media tek and this is its specification:

    Model Number - MID
    Android Version - 2.3.4
    Baseband Version - MAUI.11AMD.W11.19.SP.V3, 2011/08/15 18:10
    Kernal Version - 2.6.35.7
    os-chenjianzhang @ system-desktop #1
    Mon May 14 13:59:43 CST 2012

    Build Number - ALPS.GB.TABLET3.MP.V3.3
    Custom Build Version - MG701-X-XXX-0000-0.3-201205141400

    Advertisement
  2. thunder bird

    thunder bird Member

    Now My problem was that i want to connect to Ad hoc Wireless connection to my Laptop to connect to internet connection as the tablet doesn't has 3G connection. but i connect find the ad hoc connection of my laptop , after some search i realized that the android by default doesn't support ad hoc connection and need some modification to its files.

    i started with this guide :
    http://*************hacks.com/android-tablet-hacks/how-to-enable-adhoc-wifi-on-android-tablets/

    but i found that i need to root my tablet so i used Super One Click program to root it.

    then follow the instruction in the last guide , but i found that Wifi can't detect any AP neither normal nor Ad hoc one.

    then i rolled back what i have done via the same guide , but still the same , so i tried to un-root my tablet but with no result

    i have restarted my tablet many times , restore factory setting three time , and even erase the SD with no result .


    Can any body help me in this issue.

Share This Page