[Q] NEWT One XXX issues. Please help!


Last Updated:

  1. bigbabys

    bigbabys Well-Known Member

    So here is my situation, maybe one of you smart guys can help me out (I'm looking at you scotty!)

    Super short version:

    Flashed ROM (sort of incorrectly, but then corrected it and reflashed)
    Audio freezes and reboots the rom (also, no sound comes out)
    Some other little things like GAPP's Appear to be missing
    Everything else seems to work fine including data. WTF?


    Much more detailed version:

    I am currently S-ON, running ViperRez 1.03 ICS Sense 4.0. I like the rom, but the camera crashes and some games don't work. I'm also quite the crackflasher. I came from the Bionic and the Droid X, and I got addicted to a new rom every month or so. The rezound has kind of been a let down in this department. I expected many more options since it has a unlockable bootloader, but sadly I was mistaken. That is kind of off topic, so let me focus.

    I decided I wanted to try NeWts-OnE-XxX-RLS-3.1.2. It's also an ICS Sense 4.0 rom, but seems a little more polished. I didn't *exactly* follow the install instructions, so I'll list every single step I took, in hopes that it helps you guys pinpoint my problem.

    First I did a nandroid backup of viper rez.
    Next I wiped Data/Cache/Dalvik in recovery
    Next I installed NeWts-OnE-XxX-RLS-3.1.2

    This is where I probably should have installed the boot.img, but I figured I'd give it a go since the roms *should* be similiar. I booted the rom up, and everything seemed to be working great. I did the entire setup, got to the homescreen, played around for a few minutes, but didn't do anything with audio. (So I'm not sure if audio was working or not is my point).

    I then rebooted to recovery, Wiped Data/Cache/Dalvik and installed Update-OnE-XxX-3.2.1.zip. There were no instructions in the ROM thread about how to apply that patch, so I just wiped everything to be safe.

    Next I booted the ROM and everything looked about the same, so I set everything up. At this point, I went into volume settings to tweak the volumes and the rom froze then hard reset. After playing with it a bit more, I discovered that audio doesn't work, and adjusting the volume reboots the ROM consistently.

    From this point, I downloaded AdF.ly - shrink your URLs and get paid! (sense4_boot.img) and flashed it in the bootloader with "fastboot flash boot sense4_boot.img"

    I booted up, but had the same problem. So then I extracted boot.img from the actual ROM.zip, and did the same thing. However, the problem persisted. Finally I tried a full wipe, and install of the original .zip without the patch, and a re-install of boot.img again. Yet still, the symptom persisted. So finally I just restored the backup and now I am back on ViperRez. Any help would be greatly appreciated!

    Advertisement
  2. scotty85

    scotty85 Guides Guide

    what firmware are you on? sounds like just an issue with that rom,but if youre on old firmware and are running the rom without the old firmware patch,youll have issues.

    you might try wipe data/cache/dalvik cache/system/boot and then flash the rom again.

    make sure you are fastboot booting your recovery. (more info: http://androidforums.com/rezound-all-things-root/587430-s-want-flash-roms-read.html )

    make sure the md5s of your rom downloads match those listed in the thread.
    bigbabys likes this.
  3. bigbabys

    bigbabys Well-Known Member


    Well, I assumed I was on the new ICS firmware, considering I was running an ICS rom...but I decided to try Nil's Business ICS since Newt wasn't working, and low and behold, I boot it up and the same thing! Nil uses aroma installer though, so I knew everything was correct. So I selected "Flash latest firmware" and low and behold it worked. So I guess it was a firmware issue. Thanks for getting it spot on as usual scotty :D
    DFA1 and scotty85 like this.
  4. DFA1

    DFA1 Well-Known Member

    I've been looking at both those roms to use, which one did you decide to go with?
  5. bigbabys

    bigbabys Well-Known Member

    I went with nils business sense 4.0 but it has the same camera crashing issues as viper res so now I don't know what to do
  6. DFA1

    DFA1 Well-Known Member

    Does Nil's business 3.6 have the camera crashing?
  7. bigbabys

    bigbabys Well-Known Member

    I havn't tried it, so I'm not sure, but I doubt it. Seems like it's a sense 4.0 issue. What is driving me crazy is that nobody seems to acknowledge it's an issue, and the *fix* right now it to completely disable auto focus...
  8. Air

    Air Member

  9. Air

    Air Member

    It says it got fixed now in his most recent update..
    I still have to give it a shot tomorrow morning, just finished downloading it!
  10. bigbabys

    bigbabys Well-Known Member

    I downloaded that, and tried to install it after I fixed my firmware issues. I'm on the latest ICS OTA firmware, and I installed the boot.img as well as flashed that 4.0 zip. And I still hang at the HTC logo everytime. No idea why, but I gave up and moved on to AOSP CM9. It's the strangest thing.
  11. Air

    Air Member

  12. obscuro

    obscuro Well-Known Member

    In my understanding, the fix was just to disable face detection, it worked pretty well after that. (True for both viperrez and newts 3.2.1) There's a new newts one xxx rom, version 5.08, that yall may want to try out. Make sure u get the latest patch, bc from what I read RLS 5.0.0 used a custom kernel by default and there were some issues.

Share This Page