1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[Q] Superpad bricked beyond repair?Support


Last Updated:

  1. jsalah

    jsalah New Member This Topic's Starter

    Joined:
    May 23, 2011
    Messages:
    4
    Likes Received:
    0
    I have a Superpad III model: disco, and because there was a problem with the WiFi I tried to flash it with a newer ROM.

    Tried those:
    [GUIDE] :: SuperPad/FlyTouch2/WWE10 Android 2.2 Froyo USB Flashing :: - xda-developers didn't work
    [ROM] (Flytouch 2, SuperPad, WWE10) 2.2 v2.1 #3925 - xda-developers didn't work.
    [ROM] (Flytouch 2, SuperPad, WWE10) Froyo - xda-developers only the version number at the bottom right showed, then it stuck there.

    Then it was late night...I found the following page and tried them without reading comments or anything:
    onderka.com SuperPAD Firmware und Software

    I thought it will return back to Factory Default with 1001 Firmware, but it didn't.

    Now my Superpad III when ON, there is light and the motor (buzzer?) is always ON, nothing else happens (nothing at all...nothing nothing, no matter what I do).
    Please Help.

    Note 1: I tried flashing with IUW 1.1, burntool 0.75 and SDCard.
    Note 2: I searched the forum before posting, couldn't find anything usefull to my case.
     

    Advertisement
  2. jsalah

    jsalah New Member This Topic's Starter

    Joined:
    May 23, 2011
    Messages:
    4
    Likes Received:
    0
    Found this: Unbricking Gome/Fake FlyTouch Android tablet | Write code

    I disassembled the tablet device, now I am looking for bootloader IC to reflash it. Can someone help me in identifying which one is it?

    The following picture is from the webpage link in my previous post:
    https://lh3.googleusercontent.com/-YqrpwJk1y0s/TWw_tZRdifI/AAAAAAAAAGo/vCZaRmtsNSI/

    The following pictures are for my bricked tablet device:
    http://i.imgur.com/0Vtc6.jpg
    http://i.imgur.com/pISM1.jpg

    None of the ICs looks similer.
    Note 1: I can post more pictures if needed.
     
  3. Tony2k

    Tony2k Member

    Joined:
    Dec 13, 2009
    Messages:
    11
    Likes Received:
    0
    Same problem!! Have you solved?
     
  4. bigbaldbloke

    bigbaldbloke Well-Known Member

    Joined:
    Apr 8, 2011
    Messages:
    199
    Likes Received:
    50
    Looks like a proper Disco. When you say that it vibrates constantly, what happens when you have it plugged in & hold the power button down for 10 seconds, then release? Does the vibration stop? Anything on the screen? Charge light on? If so, what colour is it?
     
  5. Tony2k

    Tony2k Member

    Joined:
    Dec 13, 2009
    Messages:
    11
    Likes Received:
    0
    It vibrates only if power botton it's pressed, the screen it's always black. When the charger it's plugged the led it's green.
     
  6. Roidz99

    Roidz99 Well-Known Member

    Joined:
    Apr 28, 2011
    Messages:
    53
    Likes Received:
    24
    sounds to me that the battery is dead
     
  7. Tony2k

    Tony2k Member

    Joined:
    Dec 13, 2009
    Messages:
    11
    Likes Received:
    0
    I had tested it, the output voltage it's 3,88V, It's correct?
     
  8. bigbaldbloke

    bigbaldbloke Well-Known Member

    Joined:
    Apr 8, 2011
    Messages:
    199
    Likes Received:
    50
    When you tried to flash it, how many files did you put on the card? Sounds like, as you've suggested, you put a new (incompatible) bootloader on there.
     
  9. Tony2k

    Tony2k Member

    Joined:
    Dec 13, 2009
    Messages:
    11
    Likes Received:
    0
    I think that you have centered the problem! In tim4e there are two files, firmware2 and firmware-discovery. In the second firmware there is also bootloader-discovery file.
    Do you know if I can reflash the flash where is the bootloader desoldering if necessary?
     
  10. bigbaldbloke

    bigbaldbloke Well-Known Member

    Joined:
    Apr 8, 2011
    Messages:
    199
    Likes Received:
    50
    I'm pretty sure that previous Tim ROMs, ot maybe TCH's, have included the bootloader. Hang on, will have a look.
     
  11. bigbaldbloke

    bigbaldbloke Well-Known Member

    Joined:
    Apr 8, 2011
    Messages:
    199
    Likes Received:
    50
  12. Tony2k

    Tony2k Member

    Joined:
    Dec 13, 2009
    Messages:
    11
    Likes Received:
    0
    Yes, my display it0s 1024x600). How can I flash this boot loader now? I'm not able to start the pad.
     
  13. bigbaldbloke

    bigbaldbloke Well-Known Member

    Joined:
    Apr 8, 2011
    Messages:
    199
    Likes Received:
    50
    Just put that file & the 2 from Tim that you have onto a card, then press the power button. It should look for the bootloader first & foremost, then hopefully replace the crap one with yours.
     
  14. Tony2k

    Tony2k Member

    Joined:
    Dec 13, 2009
    Messages:
    11
    Likes Received:
    0
    Tried but it doesn't startup. Do you know if the bootloader it's in a particular spi flash?
     
  15. bigbaldbloke

    bigbaldbloke Well-Known Member

    Joined:
    Apr 8, 2011
    Messages:
    199
    Likes Received:
    50
  16. jsalah

    jsalah New Member This Topic's Starter

    Joined:
    May 23, 2011
    Messages:
    4
    Likes Received:
    0
    Still unsolved.

    I am still looking if someone already found it, if not then I have to note all the numbers on those big ICs and then search the internet for information about them.

    http://www.alldatasheet.com/

    I am busy with some projects so I won't be able to search for those info.
     
  17. ajealadick

    ajealadick New Member

    Joined:
    Sep 10, 2011
    Messages:
    1
    Likes Received:
    0
    I have the same problem, the buzzer is ever on. The led charging light is green.
     
  18. ravyn

    ravyn New Member

    Joined:
    Dec 19, 2011
    Messages:
    1
    Likes Received:
    0
    HELP!!
    I have a SuperPAD III, 16GB, 5volt, model: disco10, motherboard is MID10-1x210-v2.0
    I have tried to flash it with both Tim5a and Tim6a using a 2GB TF card It start to update but stops at the creating partition part of the up date. Curser is flashing though. Is there a way to reformat my pads memory so that the ROM can create the partition? Or has any one seen this problem before and if there is any ideas...

    thanks
     

Share This Page

Loading...