Qik Not Streaming?


Last Updated:

  1. GeneralPatton

    GeneralPatton Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    213
    Likes Received:
    38
    So, earlier today I tested Qik and watched my stream a video on my Qik profile site.

    I deleted the video ..etc. Now, I am trying to show my friends and family me streaming live via Qik and none of my videos are showing up ... at all.

    What gives?!
     

    Advertisement
  2. JWalton314

    JWalton314 New Member

    Joined:
    Jun 2, 2010
    Messages:
    3
    Likes Received:
    0
    Same problem, been trying all day. I saw my very first video streamed, got a 2nd one to stream but it had audio only with no video, and now it doesnt even upload. After trying and trying I've uploaded about 4 videos (deleted them all except for the first) and they all have no video and only have audio
     
  3. Evo Addict

    Evo Addict New Member

    Joined:
    Jun 4, 2010
    Messages:
    1
    Likes Received:
    0
    Ditto same problem...overloaded servers maybe? Everyone trying out the coolest new feature of the Evo at once?

    I wanted to use this for streaming an event tomorrow. I hope it's back up. :(

    BTW, new to the forums here, but been lurking ahead of my Evo purchase today. Other than the Qik problem, I am, well, exactly what my nickname says...totally addicted.

    Centro who?
     
  4. snapbox

    snapbox Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    54
    Likes Received:
    29
    Yeah... I managed to stream once over 3g and the quality was amazing, but since then its not worked. Must be qik's servers.
     

Share This Page

Loading...