1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Qik Video Streaming - working?


Last Updated:

  1. dkaufman1

    dkaufman1 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2008
    Messages:
    1,202
    Likes Received:
    29
    I have been having some issues with the Qik app. It has worked then stopped. I uninstalled it, then re-installed it. Sometimes it just loads the camcorder app, not the qik app, which is really odd. I figure it is built using the camcorder api but still very odd.

    The customer service from qik has been poor as well.
     

    Advertisement
  2. broy

    broy New Member

    Joined:
    Jun 25, 2009
    Messages:
    4
    Likes Received:
    0
    Which version are you using? Can you try the latest version 0.0.4 which was uploaded to the Android Marketplace yesterday?

    Also, for all the Qik users on Android - we have a special email address android@qik.com to send all your feedback and issues.

    Looking forward to supporting the Android community here.
    Best,
    - bhaskar @ qik
     
  3. dkaufman1

    dkaufman1 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2008
    Messages:
    1,202
    Likes Received:
    29
    Broy thanks so much for paying attention to this forum. I am posting here in case others have the issue they can see your replies.

    According to the Market app, My Downloads, Qik didn't show up.
    According to Menu, Settings, Manage Applications I have a copy of it, currently taking up 448KB. I clicked it, and uninstalled it from there.

    Then I revisited the Market, searched for "qik" and re-installed. (v.0.0.4, 186KB).

    I then ran the app.

    Signed in.

    First thing that happened the qik video app launched (with icons and all) and then I was asked if I wanted to update to v0.0.4 (which I already have), and before I could answer, it gave me the force close dialog window with no other choice (sometimes in other cases on Android if offers "wait" as an option. It just said that the app Qik (process com.qik.android) has stopped unexpectedly.

    After clicking the force close the device is in the camcorder application, which again I did not run.

    I click the home button. Then I long click the home button. The Camcorder app is the last app. Qik is not among the recent 6 apps.

    Running Qik again results in the camcorder app running. Nothing else occurs.

    I am curious to your feedback. I have been able to duplicate this time and time again. Even from a power down, power back up state.
     
  4. broy

    broy New Member

    Joined:
    Jun 25, 2009
    Messages:
    4
    Likes Received:
    0
    Can you try the following
    - Remove Qik completely from the device
    - Download the latest version 0.0.5 from the Marketplace and give it a try

    If you are still having an issue can you possibly send an email to android@qik.com with your username?

    Thanks
    - bhaskar
     
  5. dkaufman1

    dkaufman1 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2008
    Messages:
    1,202
    Likes Received:
    29
    Interesting to note...when I went to uninstall from the market, 0.0.4, it did NOT recognize that there was an update available. I wonder if that helps.

    I next did a search in the market on Qik and found it. Installed the new version.

    Opened it and signed into the app. Saw the new "delay count" (nice).

    I am checking my live feed page.

    Cool to see the "uploading unsent data" count too.

    Looks like it is all working again. Nicely done qik-ster.
     
  6. broy

    broy New Member

    Joined:
    Jun 25, 2009
    Messages:
    4
    Likes Received:
    0
    Great to know that you are all up and running. Will look into the issue of not being able recognize an update was available.
     
  7. dkaufman1

    dkaufman1 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2008
    Messages:
    1,202
    Likes Received:
    29
    Bad news. The update did not work as intended after using it for a little while. No apparent reason but when I launch Qik now, it launches the camcorder. Uninstall, reinstall, power down all didn't help.

    As for the update issue, this is a bigger than Qik issue for me. It seems that all apps are not updating with notification as they should. If you have a chance to escalate this, I would be happy to work on this with a Google engineer.
     

Share This Page

Loading...