1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Question about email.


Last Updated:

  1. rwb0376

    rwb0376 New Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    3
    Likes Received:
    0
    I had my email account set up on my phone and I received every email and when the emails were delivered onto my PC they would be deleted automatically from my phone, no problems at all.

    BUT, I just installed a new HDD on my PC and I set up my email account on it again and no issues at all on the PC, however on my phone I cant seem to delete the emails automatically. If I delete them manually, they are gone for a awhile and then I get hit with emails from the past 3 days and I have to get rid of them again?

    Anyone know what is causing this? I have a Nexus One unrooted and my PC email program is Windows Live and I havent had the issue until I installed the new HDD. Maybe there is a setting I am missing on my PC's end? Or do I need to sync up or something? Kinda confused and any info would be appreciated.

    Thank you. :)
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Try to set up LiveMail to auto delete emails from the server. there must be an option for that but I do not use the app so do not know where, in settings somewhere for sure.
     
  3. rwb0376

    rwb0376 New Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    3
    Likes Received:
    0
    It was already checked off in settings, so no dice there, but thank you. Hopefully I can figure it out.
     
  4. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Have you tried to put the setting to ON? Is that not what you want?

    OFF - LM downloads emails and does nothing about them on the server. Your phone will still see them.

    ON - The moment an email is downloaded to LM it is deleted from the server and you pronhe will not see it.
     
  5. rwb0376

    rwb0376 New Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    3
    Likes Received:
    0
    Im sorry I didnt mention it, but I did try it with the setting checked both on and off and nothing.
     
  6. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    It's a problem on the PC side then, try troubleshooting there.
     

Share This Page

Loading...