Question about text messagesSupport


Last Updated: 2012-03-31 07:55:43
  1. terrie333

    terrie333 New Member

    So I've been having a problem sending long text messages... for some reason they won't go through & i get the red exclamation point indicating a failed message.. does anyone else have this problem? if so do you know how to fix it?:confused:

    Advertisement
  2. surgerush

    surgerush Well-Known Member


    Pretty much everyone has this problem, there are a couple very temporary fixes, but no permanent fix. I've noticed that even though it comes back failed, it still almost always goes through.
  3. JaeWeb

    JaeWeb Well-Known Member

    I havent had any problems sending long text messages... thats weird.
  4. sreum

    sreum Well-Known Member

    Yeah the fix its:
    Pull battery while power is on.
    Then pull SIM card and sd card.
    Then put sd card in then SIM card then battery.
    Power up and
    That should solve it.
  5. surgerush

    surgerush Well-Known Member


    I've done this twice already. It fixes it for a short period, but it comes back. At least it did with me both times.
  6. felunk

    felunk Active Member

    I've noticed when getting the error on 4g then switching to wifi it sends...anyone else confim?
  7. surgerush

    surgerush Well-Known Member


    No matter when I get the error, whether it's on 4G or wifi, seems like it still almost always goes through.
  8. felunk

    felunk Active Member

    On wifi no problems(I'm almost always on wifi)...on 4G it fails, and never sends...reset the phone and it worked, lame. I tried a couple other SMS programs so it's not that. Anyone else figure out a fix besides a reset?
  9. kikstart

    kikstart Member

    Same problem here with mine. And it doesn't matter whether the message is long or short. I have noticed that if your phone is receiving a text at the same moment you hit 'send' it will fail to send your text. Incoming texts will override your outgoing message. Just wait a second or two, and press the red exclaimation dot. Sometimes it may take a couple of tries but if you keep pressing that red dot, it will eventually go through. Hope that helps..

    (No need for resets and battery pulls!)

Share This Page