Question for K-9 Mail and Exchange Users


Last Updated:

  1. bschellva

    bschellva Member This Topic's Starter

    Joined:
    Jan 6, 2010
    Messages:
    21
    Likes Received:
    12
    I know this is the Droid forum but it has a lot of activity and I'm using the Droid, so I figured I would ask here. I am trying to get K-9 Mail set up for MS Exchange. I got it set up with the built in Email client with no problem, but really like K-9 better. It always fails on the outgoing settings screen. Incoming sets up fine, but the outgoing fails no matter what I try. Does anyone have any tips or suggestions? Thanks!
     

    Advertisement
  2. Inphosys

    Inphosys Well-Known Member

    Joined:
    Dec 12, 2009
    Messages:
    135
    Likes Received:
    11
    I don't have any experience with K-9 mail ... but are you trying to connect to Exchange using ActiveSync or are you using POP3 and SMTP?

    From your description it sounds like you're trying to use POP3 to download your messages to your Droid and SMTP to send messages from your Droid to your Exchange server so they can be sent out to the recipients.

    Let me know, I'll try to help you troubleshoot.

    Best regards,
    Brad
     
  3. bschellva

    bschellva Member This Topic's Starter

    Joined:
    Jan 6, 2010
    Messages:
    21
    Likes Received:
    12
    Thanks for your help but I think I've got it figured out now. I am using ActiveSync, but for some reason the SSL port was set wrong. Not sure if it was something I did or what happened, but its all working now.
     

Share This Page

Loading...