Question for the board.General


Last Updated:

  1. Jshizzy

    Jshizzy Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    187
    Likes Received:
    17
    Sometimes when I reboot my phone, I first see the 3 androids on skateboards and then it goes to a pic of phone with the red exclamation point in a triangle (same as the failed recovery error). I can pull my battery but that does not help. My phone is useless for at least 30-45 minutes. Any ideas? I have pulled my battery up to 20 consecutive times to fix with no avail.

    The variables:

    This is a refurb phone with 2.1 pre-installed.

    I HAVE tried to root my phone with the whole timing trick, pull card, insert card, blah. This was done a week or two ago.
    I do not have that file on my card, nor was my rooting successful.


    I am thinking that my problem is due to the refurb. My dialer lag is wayyyy worse than my previous phone. I can make one phone call every hour or so, and I can forget calling someone right back if I missed their call.

    Does the red triangle/exclamation point show an attempt at rooting? Would Verizon know this going in, or do I have a legit non-user related issue?
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    It does appear that you got slipped the green weenie, Jshizzy.

    That triangle can mean more than one thing, but it occurring during boot up is worrisome, and likely has to do with a corrupted system file somewhere.

    I'd go to a Verizon store and do my best to acquire another replacement. It seems to be a crap shoot, wrt refurbs.
     
  3. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    How about any recent application installs?
     
  4. Jshizzy

    Jshizzy Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    187
    Likes Received:
    17
    Yeah i thought recently downloaded apps may have caused the problem, so I deleted anything recent as well as some older apps. This only happens once or twice a week ( I usally reboot my every 2 days at least). I can make it boot like this if I try to put it in recovery mode...( I was going to use that to do a Fact. Reset) but it's the other times that irk me. Maybe Verizon will help me out. Hopefully they have a new one, or at least a certified preowned they will exchange with me. If not, look like I'm out some cash.
     
  5. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Seems like you should have some options before you have to fork over some cash. If you're prepared for it, try a factory data reset from the menu if you haven't. Nothing to lose?

    Menu > Settings > Privacy > Factory data reset (I'm pretty sure you already knew this, being an experienced forum member...but just in case) ;)
     

Share This Page

Loading...