Question on HTC Hero after 2.1 upgrade?


Last Updated:

  1. TheShape222

    TheShape222 Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    6
    Likes Received:
    2
    How do I turn off the vibrate every time I press a key in my keypad? Can not figure it out.
     

    Advertisement
  2. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    Probably should post in the Sprint Hero section (I assume you're talking about a Sprint Hero) - You'll get more and faster responses. But, to answer your question...

    Settings > Sound and Display > Haptic Feedback (uncheck it).
     
    TheShape222 likes this.
  3. TheShape222

    TheShape222 Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    6
    Likes Received:
    2
    I will definitely post in correct area. I unchecked the Haptic Feedback but it still vibrates. Not sure why.
     
  4. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    Ok, try this -

    Settings > Language & Keyboard > Touch Input > Text input > Vibrate When Typing

    p.s. Asked mod to move to correct area.
     
    TheShape222 likes this.

Share This Page

Loading...