Question on Launcher Pro and ADWSupport


Last Updated:

  1. BuTbKa

    BuTbKa Well-Known Member This Topic's Starter

    Joined:
    Mar 27, 2010
    Messages:
    825
    Likes Received:
    134
    Guys and gals, ever since I installed Launcher Pro and ADW ( love both of them), my home button acts weird. Instead of taking me back to home screen on launcher I'm currently using it gives me option to complete with Launcher Pro or ADW. If I uninstall one of costume launchers, and using stock one - home button takes me to remaining costume launcher. If I use the only left costume launcher home button works as supposed.:confused:

    Any Ideas?

    Forgot to mention, I also have Home Switcher, but whenever I pick default home app, it doesn't remember it. Next time I click on home switcher, there is no default app.:confused:

    I did try to uninstall and reinstall launchers and home switcher...

    Thank you in advance
     

    Advertisement
  2. HalfFrozen

    HalfFrozen Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    638
    Likes Received:
    48
    You are running both launchers at the same time???
     
  3. BuTbKa

    BuTbKa Well-Known Member This Topic's Starter

    Joined:
    Mar 27, 2010
    Messages:
    825
    Likes Received:
    134
    I have them both installed.
    But even if I uninstall one of them, still home button does weird things
     
  4. BuTbKa

    BuTbKa Well-Known Member This Topic's Starter

    Joined:
    Mar 27, 2010
    Messages:
    825
    Likes Received:
    134
    anyone?
     
  5. jthacker

    jthacker Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    53
    Likes Received:
    4
    I'm running into this same issue...home button always takes me back to LP home screen. I've uninstalled and reinstalled home switcher and LP but I still get the same result.

    Seems to be something with Home Switcher not correctly adjusting all the defaults...but I'm completely new to android so I really have no idea.

    Anyone have any ideas?

    EDIT: Seems to be having a similar problem: http://androidforums.com/support-tr...one-explain-what-launcherpro.html#post1157597
     

Share This Page

Loading...