Quick help please! bootloop after flashing fresh3.0beta3?


Last Updated:

  1. cabbie

    cabbie Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    1,344
    Likes Received:
    553
    Sorry for making this a separate thread but i need quick advice. I'm about to travel a couple of hours to an interview and I need the phone working! Ugh.

    I flashed it, then rebooted and its been stuck on the white evo screen for over a half hour. Its not rebooting constantly so i dont think this is a 'bootloop' per se. What do I do? Pull the battery? Confused!
     

    Advertisement
  2. cabbie

    cabbie Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    1,344
    Likes Received:
    553
    welp i took a leap of faith and pulled the battery after being on the white screen for 45 minutes. its now booting up and got to the fresh evo screen which it didn't do before. crossing fingers it successfully boots up. will report back
     
  3. uniquenameEVO

    uniquenameEVO Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    649
    Likes Received:
    103
    Hope it works! If not, grab a different rom from xda and cross your fingers?
     
  4. cabbie

    cabbie Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    1,344
    Likes Received:
    553
    success! scared the shit out of me. note to self: don't monkey around with the phone before you really need it.
     
  5. uniquenameEVO

    uniquenameEVO Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    649
    Likes Received:
    103
    Congrats, and you posted/learned an important lesson :)
     

Share This Page

Loading...