Quick Question Re: Receiving Texts


Last Updated:

  1. jonno

    jonno Well-Known Member This Topic's Starter

    Joined:
    Aug 27, 2009
    Messages:
    84
    Likes Received:
    1
    Just wanting to know how to turn off the little grey box that pops up for 1-2 seconds displaying the message then it vanishes

    I dont want this box to pop up and was wanting to know how to get rid of it
     

    Advertisement
  2. G8D

    G8D Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    533
    Likes Received:
    4
    SMS popup app from the market? Uninstall it.
     
  3. jonno

    jonno Well-Known Member This Topic's Starter

    Joined:
    Aug 27, 2009
    Messages:
    84
    Likes Received:
    1
    I havent got SMS Popup, its like a standard thing that comes up when I get a message, it pops up in a small grey area and only for 1 second then dissapears itself without me touching it
     
  4. G8D

    G8D Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    533
    Likes Received:
    4
    I don't think I have this on my phone??
     
  5. jonno

    jonno Well-Known Member This Topic's Starter

    Joined:
    Aug 27, 2009
    Messages:
    84
    Likes Received:
    1
    [​IMG]

    Here is a pic of it

    Where I have put a black arrow, it says 'Recieved SMS: Test' (Test being me sending a short message to myself for the purpose of this pic)

    Any ideas?

    Does anyone else get this quick pop up ?
     
  6. jonno

    jonno Well-Known Member This Topic's Starter

    Joined:
    Aug 27, 2009
    Messages:
    84
    Likes Received:
    1
    Can anyone help?
     
  7. jonno

    jonno Well-Known Member This Topic's Starter

    Joined:
    Aug 27, 2009
    Messages:
    84
    Likes Received:
    1
    Does anybody have the same popup on their Hero? (check my picture above)
     
  8. mmusaji

    mmusaji Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    52
    Likes Received:
    6
    I don't, I remember there being something you could turn off but I'm using ChompSMS so have turned off notifications for the default text app and use the ChompSMS notifications instead.
     
  9. jonno

    jonno Well-Known Member This Topic's Starter

    Joined:
    Aug 27, 2009
    Messages:
    84
    Likes Received:
    1
    This popup would still popup when I used only the default SMS program

    It is so frustrating not knowing how to turn this off
     
  10. digger

    digger Active Member

    Joined:
    Dec 2, 2009
    Messages:
    31
    Likes Received:
    0
    I have the default text app and don't get that. Sounds like an operator customisation.
     
  11. jonno

    jonno Well-Known Member This Topic's Starter

    Joined:
    Aug 27, 2009
    Messages:
    84
    Likes Received:
    1
    what network are you on?
     
  12. hero_101

    hero_101 Well-Known Member

    Joined:
    Dec 22, 2009
    Messages:
    61
    Likes Received:
    4
    Hey Jonno, I am on Orange and don't get that popup. All I get is if the phone is locked a preview at the bottom of the screen and if unlocked on the top.
     
  13. jonno

    jonno Well-Known Member This Topic's Starter

    Joined:
    Aug 27, 2009
    Messages:
    84
    Likes Received:
    1
    Thanks for your reply

    So people on Orange dont get this popup, People with a Hero in General dont get this popup, why do I get it? I dont want it. This is so annoying.

    Are there any HTC experts out there that can spot why this happening? I have switched all my notifications off and it still pops up :(
     
  14. soada101

    soada101 Member

    Joined:
    Dec 9, 2009
    Messages:
    22
    Likes Received:
    0
    i have this prob on my cliq and dang its frust! any sugg to his hero may help my cliq!!!!
     
  15. hero_101

    hero_101 Well-Known Member

    Joined:
    Dec 22, 2009
    Messages:
    61
    Likes Received:
    4
    Factory reset?
     
  16. MarDoubleT

    MarDoubleT Active Member

    Joined:
    Jan 17, 2010
    Messages:
    39
    Likes Received:
    0
    Does this work?

    in the stock messaging app: Settings>scroll down to 'Notification settings', and uncheck the 'Notifications' tick box.
     

Share This Page

Loading...