quick questionSupport


Last Updated:

  1. peadroid

    peadroid Member This Topic's Starter

    Joined:
    Nov 4, 2009
    Messages:
    8
    Likes Received:
    0
    how do you stop the notification from playin when you insert your headphones this really gets on my nerves!!!
     

    Advertisement
  2. kiddk1

    kiddk1 Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    363
    Likes Received:
    15
    on 1.5 you simply uncheck sd card notifications but running 2.1 it does not solve this, it is becoming very annoying for me, it happens each time i plug/unplug my charger



    Sent from my SPH-M900 using Tapatalk
     
  3. dreze88

    dreze88 Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    231
    Likes Received:
    33
    Just turn off all notifications from the main settings. All/most apps have individual settings each for alerts. I never had this problem, running DD10.
     
  4. gmjlopez

    gmjlopez Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    100
    Likes Received:
    4
    @kiddk1: peadroid is talking about the headphone port not the power/usb port.

    I am also curious as to why we need a notification when plugging and unplugging headphones into my phone. It would great if their was a to disable this without needing a third party app.
     
  5. kiddk1

    kiddk1 Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    363
    Likes Received:
    15
    right I understand but mine is happening with the headphones along with the charger, I thought they were related issues
     
  6. peadroid

    peadroid Member This Topic's Starter

    Joined:
    Nov 4, 2009
    Messages:
    8
    Likes Received:
    0
    i have turned sd notifications already off because that stopped only the usb/charger but my headphone port still does it
     

Share This Page

Loading...