qwerty keyboard - need to change a setting, but don't know where to goSupport


  1. thesunisgone

    thesunisgone New Member

    i'm using the qwerty keyboard, and when i press a letter on the keyboard, the same letter appears, larger, in a rectangle above the letter i just pressed. i guess this is to help make typing easier, but i'm finding it very distracting. is there any way i can change that? i went through settings > language and keyboard but i couldn't find anything that would change it. any help would be greatly appreciated, and i'm sorry if this question has come across muddled.

    Advertisement
  2. Russell Ng

    Russell Ng Well-Known Member

    Not muddled. But using Swype. Maybe you should try it instead. That alphabet appearing up there is just like the IPhone.

    Anyway, setting for keyboard is in the phone settings. Scroll down and you should see "Language & Keyboard" where you can change some settings.

    Cheers
  3. thesunisgone

    thesunisgone New Member

    thank you for your response. i'd like to avoid using swype. when i tried it, i liked that you could touch the letters without the letter appearing above it, but i'd really rather use the keyboard.

    i've looked in the language and keyboard part of the settings but was unable to find a setting that would change the keyboard the way i want to change it. does anyone know if what i'm trying to do is possible? for example, when you use the keyboard to input a password, the letters don't show above the letters you touch for privacy purposes. is there a way to make it like that when you type anything?

    thank you so much.
  4. Hawker

    Hawker Well-Known Member

    regarding stopping the letter appearing as you type, if you go into
    menu>settings>language and keyboard>samsung keypad
    untick the "character preview" box

    i would suggest sticking to swype. I, like you, hated it initially, but if you persevere for a little while, you will definitely not regret it.

    as for passwords, most password entry screens will have a "show password" tick box so you can double check what you have typed, but if you always want to be able to see the passwords that you type, you can tick the "Visible passwords" box in Location and Security settings.
  5. thesunisgone

    thesunisgone New Member

    "regarding stopping the letter appearing as you type, if you go into
    menu>settings>language and keyboard>samsung keypad
    untick the "character preview" box"


    when i'm in that menu, there's no option that says "character preview" :(
  6. thesunisgone

    thesunisgone New Member

    ooops
Loading...

Share This Page