Random shutdowns! Please help!General


Last Updated: 2013-03-22 20:14:57
  1. fhalperin

    fhalperin New Member

    Hi all,

    I own a I9100 and it's been working fine for over a year. I had the Supernexus ROM installed and everything was perfect. Last month I started experiencing random shutdowns, so I changed to Cyanogen... same result. Yesterday I restored a stock 4.0.3 ROM and same thing still happens.

    These are the things worth noting, based on my experimentation:

    1) Right before (2 seconds) the phone shuts down, I notice the cell bars are crossed out.
    2) If during that I try to operate the phone, it shuts down
    3) I was able to avoid the shutdown by letting it sit there. The bars eventually come up again and the phone continues to work
    4) In general, the shutdown (or its cause) overheats the phone. I notice its warmer close to the camera lens. And also, after this happens, when I turn it back on it usually shuts down again almost immediately
    5) In some of the times this happens, it's accompanied by a significant battery drain. I've seen it going from 70% to 1%, from 100% to 75%, and I've seen no drain at all. I've also seen apparent battery drains, and if I shut the phone down myself, and power it back up, the battery increased by itself (which looks like a measurement issue).

    Any clues? Did anybody experience anything similar to this?

    Thanks!

    Advertisement
  2. vosg

    vosg Well-Known Member

    No clues, but I suggest you try and flash the new official Jelly Bean ROM to see if that fixes your problems.
  3. Russell Ng

    Russell Ng Well-Known Member

    Did you factory reset after playing around with all the Roms? You might want to do that as you might have a lot of remnants of old firmwares clashing.
  4. ukzen

    ukzen Well-Known Member

    I have justed started a similar thread before reading yours, wish i read it first, my S2 is also a year old, and what you described is exactly what i am getting except don't know if the battery bars get crossed out, it happens to me when phone its asleep in pocket of coat, difference is that i am not using any custom roms, never have, and it only started 2 weeks ago, did it twice on the trot today, went from 98 to 50% battery
  5. TheTrueSpin

    TheTrueSpin Well-Known Member

    This is exactly what I am having. Did you ever find a fix?
  6. ajkula

    ajkula Member

    I'm having this problem too guys, just with me when the phone turns off by itself it also resets the time and date. Solution? Maybe new baterry?
  7. SCPadgeebar

    SCPadgeebar Well-Known Member

    Try a factory reset and cache wipe via 3e Recovery(Vol Up+Home+Power)

    Of course, if you are rooted, ClockworkMod Recovery will show up and not 3e.
  8. TheTrueSpin

    TheTrueSpin Well-Known Member

    Just to update this thread: I was having this exact same problem and I discovered that my battery was actually faulty. After taking the battery out and examining it closely, I noticed that it had swollen and the front was no longer flat. It wasn't immediately noticeable, but compared with my replacement battery (kindly provided by Samsung as phone still in warranty) it looked pretty odd. After replacing the battery all problems stopped.

Share This Page