1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

RAZR MAXX HD OTA rolling outGeneral


  1. Rob

    Rob I'm tellin' mommy on you! Administrator

    Just got an update to my Droid RAZR MAXX HD and it seems that users across the Droid line of products are getting updates. You can see the support PDF here:
    http://support.verizonwireless.com/dam/support/pdf/system_update/droidrazrhd.pdf

    Others have already received this... but a Google+ post from an hour ago makes it seem like Droid users should be expecting something more:
    https://plus.google.com/u/0/111499908439497508351/posts/C67k2ADGAR1

    Anyone have more recent OTAs available for download?

    The above updates are for 9.18.94.XT926.Verizon.en.US & 9.30.1.XT926.Verizon.en.US

    Advertisement
    :
  2. Crewville96

    Crewville96 Well-Known Member

    Yep, download is available for my RMHD. I haven't taken it yet though, scared to lose root. Anyone take the update yet? Did you lose or keep root?
  3. mrdrh99

    mrdrh99 Well-Known Member

    I took it but I'm not rooted to begin with. Although not listed as a benefit, it is running smoother this morning....I was noticing a bunch of hiccups lately......we'll see
  4. tmette

    tmette Well-Known Member

    I tried accepting the update, but got the "signature verification failed" and broken android screen in CWM. I had to wipe cache to not be stuck in the boot loop.

    Now it wants to do the update again but I'm not sure how to get it applied. If anyone could help that would be appreciated! :)

    Maybe I need to unfreeze all the bloat in TitaniumBackup?

    EDIT: Well unfreezing everything in Titanium didn't work. Got the same error again. Can anyone else help me out with this? I want to apply the update for the HDMI fixes.

    EDIT#2: I have also tried using the OTA Rootkeeper application to temporarily unroot and try the update. Still fails. I'm thinking I might have to find the actual file and apply it manually. For now I have frozen the Update app through Titanium.
  5. tanware

    tanware Well-Known Member

    Did the update. Took a while to reboot but all is fine but we still are Android 4.1.2...... :(
  6. Crewville96

    Crewville96 Well-Known Member


    Cant you just do a factory reset?
  7. Stealthman

    Stealthman Well-Known Member

    Got it and downloaded it
  8. aaronmach1

    aaronmach1 Well-Known Member

    got it. whats different?
  9. tanware

    tanware Well-Known Member

    The first link in the original post, more of a service update.
  10. Crewville96

    Crewville96 Well-Known Member

    Meh, I don't wanna risk losing root so I froze the updater.apk on my RMHD :D Going back to sleep, wake me up when a real update comes out...
  11. seVer

    seVer Well-Known Member

    used voodoo to ensure root protected, did update, then used voodoo to restore root. verified ok.

    what I'd really love to have seen is a camera update like on the newer maxx... :(
  12. PathToEternity

    PathToEternity Well-Known Member

    Reporting in - same method and results here.
  13. tmette

    tmette Well-Known Member

    Can you let me know if you were running stock 4.1.2? I'm trying to do the update. Do you have an unlocked bootloader? I can't seem to do it with a rooted stock 4.1.2. I keep getting the broken android screen with the exclamation point.

    I've also tried the factory data reset like mentioned above.
  14. seVer

    seVer Well-Known Member

    Unlocked/rooted. Stock OS. I only unlock to run certain apps, not load a bunch of extra stuff.
  15. beer thirty

    beer thirty Member

    After the update I now get an annoying "searching for gps" every time I turn on the screen.
    Anyone know how to get rid of this?? THANKS
  16. sdeznutz

    sdeznutz Member

    was trying to figure out how to find out how to freeze the update . well figured it out .
    this may help some people that are rooted and don't want to risk loosing root or being flashed like me !!!!
    ok so either download uninstall master (which is free and I love or titanium backup ) this is if your rooted only .. so then open uninstall master after downloading from google play
    then you will have 3 side by side rows 1 apps you downloaded ,
    2 system apps
    3 apps removed(actually only frozen can be restored by checking a box and hitting restore so don't panic)
    find in 2nd row update 4.1.2 and check the box and hit remove (Freeze) . I promise on uninstall master this will only freeze it you can restore it at any point !!!! hope this helps
    Mountain Flier likes this.
  17. I was looking for something to disable the updater. Thanks for the help!
Loading...

Share This Page