Razr Maxx HD updaded Jelly Bean-Noifications now open LOCK SCREEN.-HELPSupport

Last Updated:

  1. cmedytrgdy

    cmedytrgdy Well-Known Member

    just updated my Droid Razr Maxx HD to jelly bean now when I click on notifications they tried to open and it switches to the lock screen pattern question 1 how do I stop this and is anyone else having this problem and 2 is there anyway to stop the lock screen I have an exchange email account on here that's forcing it

  2. Atma

    Atma Well-Known Member

    Hi cmedytrgdy :hello:

    I moved your thread to the Maxx HD forum. Hopefully someone here can give you an answer. I know nothing about your phone so I don't know if it would help, but, sometimes after updating a factory reset may be necessary to clear up bugs. I would do that as a last resort if no one knows of a fix.
  3. IHateMyTreo

    IHateMyTreo Well-Known Member

    I haven't encountered that problem. I have an Exchange email account as well.

    Have you tried to reset the screen lock? Create a new pattern and see if that changes the behavior? Also, have you unchecked "power button instantly locks" and changed the timeout period, just to see if that does anything?

    Failing that, Atmazzz may be right.
    Atma likes this.
  4. cmedytrgdy

    cmedytrgdy Well-Known Member

    USING GO LAUNCHER but that shouldn't affect these issues.

    I have an EXCHANGE email account to I HAVE to have a pattern lock screen (HATE IT)

    Problem 1 : SOMETIMES, when I click on notifications. phone tries to go to the proper program and then it switches to pattern lock screen . This stops after phone has been on a while or when I reboot

    Problem 2:SOMETIMES. when an app is open and I hit the HOME button the screen flickers but it will not go to home screen. I have to hit BACK button or reboot.
    QUESTION 1: Is there a way (NON ROOT) to remove the pattern lock screen even though there is an exchange email account.

    Thanks for your help!
  5. Xelios

    Xelios Well-Known Member

    I hope I'm reading this right, you want to remove the pattern lock altogether? As in you never have to use it? Or do you want to remove it just for exchange?

    Unfortunately I have no experience with exchange so I hope it's not the latter. If you want pattern lock gone though, it's just settings>security>screen lock and just select whichever you like. Seems like the slide unlock would be the best option for you.
  6. cmedytrgdy

    cmedytrgdy Well-Known Member

    Thank you very much for offering help but no, you didn't read it right . I want to get rid of ALL lock screens, BECAUSE I have an exchange account, JELLY BEAN forces you to have a lock screen pattern. There is NO LONGER an option to turn it off.
  7. Xelios

    Xelios Well-Known Member

    Oh sorry, so no lockscreen whatsoever then? I still have the option for me, it's listed as none in that same directory. Just tested it myself, screen power on goes straight to my homescreen. Is this some exchange specific problem? Because again I have no experience with that so I might be just blindly giving advice.
  8. cmedytrgdy

    cmedytrgdy Well-Known Member

    I wish you hadn't moved it. It is not a problem specifically for that phone so now you have severely limited the amount of people who can reply. Razr Maxx is the same phone . THEIR owners could help as well.
  9. cmedytrgdy

    cmedytrgdy Well-Known Member

    Because EXCHANGE deals with Corporate servers, to protect the info, the software then requires a screen lock. I am looking for a work around. No apps created yet
    Xelios likes this.
  10. Raryn

    Raryn Well-Known Member

    Set up your exchange email account through a mail app such as K9 rather than through the default phone app. That should get rid of the pin lock requirement (note: If you also sync calendar/contacts over exchange, this would of course stop that as well.)
  11. IHateMyTreo

    IHateMyTreo Well-Known Member

    I am on Exchange 2010 and use Touchdown as my Android email client. And I am not required to use any security when waking up the phone.

    I can set security as follows:
    Settings/Security/Screen Lock [enter your pattern or code to get to the next screen]. The next screen gives me options for screen lock style, ranging from None to PIN to Face Unlock, etc. Are you sure that you have drilled down this far in the settings to get to the choice screen?

    If you have, and I assume this is the case, then your lock screen requirement has to be emanating from your Exchange server. So any chance of adjusting your settings server-side?
  12. Xelios

    Xelios Well-Known Member

    Ah ok, thanks for explaining that, I get it now. My mistake.

Share This Page