Razr not recognized by computer.Support


Last Updated:

  1. Jack Coleman

    Jack Coleman Well-Known Member

    Hi, I just got the ics update for the RAZR, and its not causing this problem, it just needs to be fixed now so I can re root. Its been going on for a while, I plug it in, here the plug in sound on my win. 7 laptop, then immediately hear the unplugged sound. It never acknowledges that its plugged in on the phone except it charges. When I had it plugged in last I set it to charge only, but it would still have the notice in the notification bar. Any help would be greatly appreciated.

    NOTE: I'm not using the USB cable that came with it, I'm using an LG one, but it shouldn't matter right?

    Advertisement
  2. Grey1001

    Grey1001 Well-Known Member

    Make sure you have the moto drivers for the RAZR installed on your laptop and use the cord for the phone, not all usb cables are wired the same.
    la sal likes this.
  3. james98520

    james98520 Well-Known Member

    Correct about the USB cords. Use the factory one that came with the phone. My old cord that came with my original DROID did not work with my Maxx on the PC, but works fine for charging oddly enough. And yes, install the drivers on the PC and it should recognize the phone. More than likely will have to with each different model you ever get.
  4. Jack Coleman

    Jack Coleman Well-Known Member

    Ordered a new cord off of Amazon, its the official one that comes with the DROID RAZR, maxx, DROID 4, bionic, etc. That should do it.
  5. james98520

    james98520 Well-Known Member

    Forgot to mention earlier, have you tried a different USB Port on the computer? I know my laptop is very picky when it comes to the USB cords and phones. Oddly enough one cord will work on one port but not another on mine.
    la sal likes this.
  6. tarkov

    tarkov Member

    I'm having the issues since the update to ICS as well. I've now tried on 2 computers (with Motorola OEM USB cables) and I still get 'USB Device Not Recognized'. I've downloaded MotoHelper and it says it installed successfully, but obviously it didn't. I've resorted to a factory reset, but that hasn't helped either. Any thoughts???
  7. kentoc

    kentoc New Member

    same problem here. just like a few others have said, use the oem usb to connect to the pc. i had an 'LG' usb that i kept in the drawer all the time. tried it and it wouldn't connect. went out to the car and got the oem and it hooked right up and recognized it.

    sweet.
  8. MasterGadgets

    MasterGadgets Well-Known Member

    LG does not play nice with others!!!

Share This Page