1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

razr webtop no trackpad operationSupport


Last Updated:

  1. Funkyd

    Funkyd New Member This Topic's Starter

    Joined:
    Feb 28, 2012
    Messages:
    3
    Likes Received:
    0
    I have two razrs that won't display the trackpad when docked onto the hd dock, in webtop mode.
    From what I understand, when docked, you select webtop mode. Then your phone should display a few buttons, like a mouse, and operate as a trackpad.
    My tv will display the webtop screen, but I can't do anything.
    What am I missing??
    Stock razr running 2.3.6 with webtop version WT-2.0.0-139
     

    Advertisement
  2. bclipscomb

    bclipscomb New Member

    Joined:
    Jul 11, 2010
    Messages:
    1
    Likes Received:
    0
    Any luck with solving this issue. Mine is doing the same thing. It worked fine about a week ago, now all I get is a blank screen.
     
  3. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    Trackpad isn't working with a lapdock 500 and my bionic, thought it was a fluke.

    Havent' docked the razr maxx since though. Hmmm
     
  4. Funkyd

    Funkyd New Member This Topic's Starter

    Joined:
    Feb 28, 2012
    Messages:
    3
    Likes Received:
    0

    No luck yet.
    My wife and I both got razrs and they both do the same thing. They never worked.
    So I don't know if it's the phone at all? Maybe something with the dock, cable or TV? I don't think it's the TV because I tried another monitor with the same issue.

    Anyone with ideas?
     
  5. Funkyd

    Funkyd New Member This Topic's Starter

    Joined:
    Feb 28, 2012
    Messages:
    3
    Likes Received:
    0
    Update...
    So I broke (cracked ) my screen this weekend.:( I received my replacement phone today via insurance.
    I thought I would try the web top on the new phone and it's working fine.
    I don't know if that answers anything for you, could be a difference in updates?
    Certainly the dock is OK at any rate.
    So there it is.
    Good luck.
     

Share This Page

Loading...