Really just need a little help..I've followed all directions!


Last Updated:

  1. irmac

    irmac Well-Known Member This Topic's Starter

    Joined:
    Jan 1, 2010
    Messages:
    261
    Likes Received:
    26
    Ok so here's where I stand.

    1. I was on the 2.3.340 Apex FroYo rom.
    2. I saw that the rooted Ginerbread OTA came out and thus downloaded Part 1 and Part 2.
    3. Next, I went into the Droid X bootstrap recovery and restored to stock 2.3.340 Froyo.
    4. Next, I booted the phone on and went to check my baseband.
    5. It reads .7.
    6. I plugged in my phone to the computer and dragged both files (104 MB and 13.5 MB) onto my sd card.
    7. I then installed the Droid 2 bootstrapper and booted into that.
    8. I went to Install .zip from sd card and loaded part one.
    9. Here's where something went wrong, part one starts to load, but then, during the "Verifying current system" part, it aborts and says "Status 7."
    10. I tried re downloading the files in case I had corrupt or partial files but I got the same problem.

    Unless one of you knows how to fix my problem I think I am going to SBF and try all over again even though I shouldn't need to (I think.)

    Can someone provide me with the correct SBF file and instructions?

    Thanks for all the help everyone here provides.
     

    Advertisement
  2. Droid Commando

    Droid Commando Well-Known Member

    Joined:
    Jun 17, 2010
    Messages:
    78
    Likes Received:
    17
    Hi irmac,

    I'm about to start the same process. I think where you went wrong was that you didn't SBF in the first place - you just did a recover in the droid x boot strapper. The baseband is supposed to read .12P, not .7.
     
  3. Bankswood

    Bankswood Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    1,066
    Likes Received:
    82
  4. Metfanant

    Metfanant Well-Known Member

    Joined:
    Sep 23, 2010
    Messages:
    2,450
    Likes Received:
    412
    you didn't follow ALL the directions then...

    an SBF should fix your problem just fine
     
  5. irmac

    irmac Well-Known Member This Topic's Starter

    Joined:
    Jan 1, 2010
    Messages:
    261
    Likes Received:
    26
  6. irmac

    irmac Well-Known Member This Topic's Starter

    Joined:
    Jan 1, 2010
    Messages:
    261
    Likes Received:
    26
    Don't I need to be on .340? And also, shouldn't an SBF remove all my settings, setup and everything and put me back to complete stock? It doesn't seem to be doing that.
     
  7. Bugly

    Bugly VIP Member VIP Member

    Joined:
    Jan 30, 2011
    Messages:
    1,057
    Likes Received:
    104
  8. Metfanant

    Metfanant Well-Known Member

    Joined:
    Sep 23, 2010
    Messages:
    2,450
    Likes Received:
    412
    you can get the full .340 SBF file from the link below...you want to bottom file

    Index of ./DroidX/SBFs/2.2/

    as for everything being gone...you have to pair the SBF with a data wipe/factory reset for everything to go bye bye
     
  9. irmac

    irmac Well-Known Member This Topic's Starter

    Joined:
    Jan 1, 2010
    Messages:
    261
    Likes Received:
    26
    It's crazy, I've never had any problems rooting my X before, I don't know why this is causing my phone so much trouble. Even after the SBF, I still get the same error when installing part 1. I KNOW I am doing it correctly :/
     
  10. Metfanant

    Metfanant Well-Known Member

    Joined:
    Sep 23, 2010
    Messages:
    2,450
    Likes Received:
    412
    did you check the MD5 checksum of the file to make sure your download is not corrupted?
     
  11. irmac

    irmac Well-Known Member This Topic's Starter

    Joined:
    Jan 1, 2010
    Messages:
    261
    Likes Received:
    26
    yup, decided to try one last time and it decided to work :p thanks for all your help man
     
  12. Bankswood

    Bankswood Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    1,066
    Likes Received:
    82
    irmac, I'm sorry. I wasn't paying attention. If you don't have the zip for .340 I can upload it for you.
     

Share This Page

Loading...