Really need help with wi-fi


Last Updated:

  1. mjz773

    mjz773 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    86
    Likes Received:
    10
    I have the Sprint HTC Hero, its not rooted or anything, and I haven't done anything that could mess it up. I turn wifi on on the phone and the hero will recognize our wifi, I can put my passcode (wep) in and it and will say connected, and give the right IP adress, signal strength, and channel. However I can only use google when in the browser. So when I type in an address in the bar eg. (yahoo.com) and click enter or search the green bar on the bottom that shows how much is loaded up moves just a little once and then doesn't move or load up the page. The screen stays white, but as soon as I turn wifi off it works fine.

    But what I was saying with google is, even with the wifi on if I am on m.google.com and search for anything it will work and bring results, with wifi on but when I click on a link it won't connect, I have turned my phone off and on, unplugged, and plugged in the wifi and nothing is working, can any one help fix this?
     

    Advertisement
  2. randsom

    randsom Active Member

    Joined:
    Jan 9, 2010
    Messages:
    34
    Likes Received:
    5
    same problem here...............
     
  3. marctronixx

    marctronixx Moderator Moderator

    Joined:
    Oct 12, 2009
    Messages:
    5,699
    Likes Received:
    3,503
    what router do you use? can you TEMPORARILY drop the security on your network to make sure the phone will lock to your SSID. this should take a couple minutes. if you are paranoid just turn off your computers on your network if your concerned about someone breaching your network.

    anyway, if the phone locks to your SSID, then re enable your security and change to "open" in the settings to see if that will help.

    you may also power cycle your router and then power cycle your handset...
     
  4. randsom

    randsom Active Member

    Joined:
    Jan 9, 2010
    Messages:
    34
    Likes Received:
    5
    yeah, I'm having problems logging into my Netgear router because I forgot my username and password.............might have to use the reset button............:(
     

Share This Page

Loading...