Really stupid questionSupport


Last Updated:

  1. Kamala

    Kamala Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    I managed to turn off vibrate on dialpad, no idea how. How can I enable it again. Tried absolutely everything. Now I dont if Im crazy, starting to think that there was no vibrate at all. Haha.. btw using latest nightly.
     

    Advertisement
  2. milaez

    milaez Member

    Joined:
    May 16, 2010
    Messages:
    5
    Likes Received:
    0
    settings--> sound & display--> Vibrate touch dial pad

    :)
     
  3. Kamala

    Kamala Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    1809 doesnt have that option.
     
  4. chronodekar

    chronodekar Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    246
    Likes Received:
    14
    Very odd. Its a standard android option. Are you sure you're using the android "Settings" ?

    I think on the nightly, there is a "settings" for the ADW launcher as well. Perhaps, you're mistaking that?

    -chronodekar
     
  5. Lelouch

    Lelouch Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    655
    Likes Received:
    70
    Just go Dialpad click on menu key, choose "Preferences" then scroll little down until the option "Enable haptic feedback" and go to Cyangenmod/Input settings/Haptic feedback tweaks.

    So choose your medicine. :p
     
  6. Kamala

    Kamala Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    Yes, Im sure that there is no option for Vibrate touch dial pad in latest nightly, and yes I enabled all haptic feedback in phone (there is one in Spare Parts also :) ), still no vibrate.
    Thank god for restore, vibrate will be back after it.

    And thank you guys for your time. Like I said it was stupid problem.
     

Share This Page

Loading...