Reboot when exiting browser?Support


Last Updated:

  1. popularthinks

    popularthinks Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    24
    Likes Received:
    6
    Hi All,

    I've notice recently my Hero has been acting up, almost as if it is rebooting. However, I don't believe it is a full reboo, i.e. no sprint logo during boot.

    Only occurs when exiting out from the internet browser. As soon as you hit the home screen to exit, the phone returns to the white htc load page. It appears like it is the full reboot but it does not move next to the Sprint/Now pages. Next the desktop appears but it is grayed out (i.e. my desktop still shows but grayed out, no icons or widgets showen) and the spinning loading icon shows up. Once it finishes loading things appear back to normal.

    Almost makes me wonder if this reboot is more like sense rebooting and not the entire phone/system. Not sure if this is possible but I want to get anyone's thoughts and if anyone else had expirenced this.

    Thank you
     

    Advertisement
  2. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    Sounds like sense is restarting for some reason. What Rom are you using?

    Sent from my HERO200 using Tapatalk
     
  3. popularthinks

    popularthinks Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    24
    Likes Received:
    6

    Everything is factory set. Not Rooted.
     
  4. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    Has it always done this, and only after using the browser? I bet you are using a task killer that doesn't like sense.

    Sent from my HERO200 using Tapatalk
     
  5. Sixxx

    Sixxx Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    401
    Likes Received:
    18
    +1 to sense restarting.
     
  6. popularthinks

    popularthinks Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    24
    Likes Received:
    6

    Not using a task killer, never have.

    Started well after the 2.1 update. I'm beginning to wonder if it has to do with an app I installed after the 2.1 update. Phone worked fine for a good month and a half before this problem started.
     
  7. Sixxx

    Sixxx Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    401
    Likes Received:
    18
    What app was it?
     
  8. ep3n3wp

    ep3n3wp Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    155
    Likes Received:
    15
    Mines been doing that since 2.1 update..
    Does it when hitting homer button from internet, google talk, and a few times after unplugging phone from charger and when ending a phone call.
    Phone never rooted stock 2.1 update 1.
    I know its not an app cause I didn't load any when I updated phone left it clean for a week and had this issue.
    ALSO no task killer on phone ever.
    I have tried hard and soft reset and doesn't change a thing still same problem
     
  9. popularthinks

    popularthinks Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    24
    Likes Received:
    6

    Not actually sure if the app is the problem. I just downloaded a good handful of apps a little while after doing the 2.1 update. I just don't recall the phone doing this right after I did the update. I know it started sometime later, making me think something I did well after the update caused it to react this way. But if others are saying they are having the problem since updating to 2.1 maybe it is sense restarting.
     
  10. minpinbud

    minpinbud Member

    Joined:
    May 24, 2010
    Messages:
    15
    Likes Received:
    1
    I am having the same issue. I have not rooted and do not use a task killer. It generally happens when exiting the default browser. The first time it happened it was when I left an application, but I did not think anything of it the time so I do not recall which app.
     
  11. flacraker

    flacraker Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    62
    Likes Received:
    2
    I've had the same issue with both 1.5 and 2.1. I am guessing it has something to do with the memory or the cache, I'm on my browser constantly, during the day, it has seemed to stop when I keep it cleared out as i go. Has not done it in a while. Don't now if that's y or not.
     
  12. SamXp

    SamXp Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    433
    Likes Received:
    53
    Mine does that occasionally, but I have Autokiller set to aggressive so I imagine it shuts down Sense if I get a lot of other apps loaded.
     
  13. wpetering

    wpetering Member

    Joined:
    Mar 10, 2010
    Messages:
    17
    Likes Received:
    1
    I'm Evil Eris 4.0 and my Eris is rebooting (Sense) when I exit a browser. No task killers, no over-clocking. Reboots for Dolphin HD, Dolphin and Stock browser.

    Wondering if anyone has found a solution. Cheers.
     
  14. elkingyboy

    elkingyboy New Member

    Joined:
    Jul 17, 2010
    Messages:
    3
    Likes Received:
    0
    I simply reduced the size of my cache to the minimum and that was the end of the problem. Two months now and no annoying HTC screen, yippee!

    Hope this helps someone else... :)
     

Share This Page

Loading...