Received text messages - no sender nameSupport


  1. congorbea

    congorbea Member

    When I receive text messages on my Galaxy S4, the senders name is not displayed in the notification. Any idea how to change this to show senders name please?

    Many thanks.

    Advertisement
    :
  2. maheshraj123

    maheshraj123 Member

    Not known but try factory data reset
  3. congorbea

    congorbea Member

    Thanks for the suggestion but this is a brand new device just setup. My contacts are stored on google account and not physically on the phone. Is this the reason why I wonder? Any thoughts please?
  4. rabben

    rabben Well-Known Member

    I have the same problem, and it's really annoying! I am used to get both sender, and message content from notification bar, but now only text message received! Maybe it's some privacy settings? Any one?
  5. LookSir,Droids

    LookSir,Droids Well-Known Member

    From your home screen, select Messaging

    When in Messaging, press Menu (make sure you're in the main Messaging screen and not in a conversation/thread)

    Menu --> Settings

    Scroll down to Notification Settings

    Select (green checkmark) Preview Message


    And.. you're all set :)
    congorbea, MISS DIVA and rabben like this.
  6. rabben

    rabben Well-Known Member

    Thanks a lot. Worked like a charm:)
  7. congorbea

    congorbea Member

    Superb. Many thanks for the help.
  8. jlinck

    jlinck New Member

    This is a nice help. Thanks. I wonder, though, if we can get it to show just the sender, but not a preview of the text message. I have been fiddling around to try and get it to do that. Thanks.
Loading...

Share This Page