receiving email (GMAIL) on DroidXSupport


Last Updated:

  1. dsang22

    dsang22 Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    11
    Likes Received:
    0
    Hi All. I have two email accounts linked to the Droid X. The primary is set to receive new emails every 15mins.

    Is this option available to secondary email accounts? My gmail account is hooked up to the Droid but it will not tell me if there are any messages without hitting the refresh button. Is there a way to receive emails periodically? I am having the same issue with sending. I can send an email on my gmail but it wont send until i hit refresh.

    thanks in advance
     

    Advertisement
  2. 10splaya22

    10splaya22 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    525
    Likes Received:
    51
    Thats weird. Go to menu>settings>account then touch your gmail account and make sure the mail is checked.

    But gmail accounts should be pushed which means your phone gets them instantly. It shouldn't have to sync at set time periods.
     
  3. dsang22

    dsang22 Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    11
    Likes Received:
    0
    yeah, it does not automatically get my mail. i have to manually refresh... Any one have any ideas? please.

    thanks
     
  4. quickaudi

    quickaudi Well-Known Member Contributor

    Joined:
    Jul 15, 2010
    Messages:
    3,058
    Likes Received:
    408
    sure you don't have it set to only sync over wifi?
     
  5. dsang22

    dsang22 Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    11
    Likes Received:
    0
    forgive me for asking, how do i check?

    thanks
     
  6. RickJDS

    RickJDS New Member

    Joined:
    Nov 9, 2009
    Messages:
    4
    Likes Received:
    0
    Settings/Data Manager/Data Delivery/Email and Corporate Sync/Email Delivery -- but they don't have Sync over WiFi for Gmail so it must be push. I would remove your Gmail account and re-add it back in.
     
  7. vintagewalrus

    vintagewalrus Active Member

    Joined:
    Mar 11, 2010
    Messages:
    37
    Likes Received:
    10
    None of my accounts where syncing. I had to refresh to send or receive. This is what did to fix it.

    goto inbox in gmail
    menu button > accounts > menu button > account settings > auto-sync

    If that doesn't work you can try this from your home screen
    menu > settings > applications > manage applications > menu button > filter > all
    Now scroll down and find Gmail and Gmail Storage
    For both of these do a Clear Data

    That did not work for me and my problem but it did not mess anything up and it does seem to help with some issues.
     
    llamakc and kiddka like this.
  8. kiddka

    kiddka New Member

    Joined:
    Aug 10, 2010
    Messages:
    3
    Likes Received:
    0
    THANK YOU vintagewalrus!!!

    I've had this sync problem for over a week and sporadic searches on the web didn't bring any results.

    This fix (your first option) did the trick.

    Thanks again.
     

Share This Page

Loading...