Receiving Picture MessagesGeneral


Last Updated:

  1. klb1989

    klb1989 New Member

    Hello Everyone. I've had my stratosphere for about a month now, and one of the only quirks I can't figure out is when my phone doesn't open picture messages. Whenever I receive a texr message around 30 kb in size the text says it's downloading but it never finishes the download whether I have the mobile data network connected or not.

    Does anyone know why this may be?

    This also occurs with messages about 2 kb in size as well.

    Advertisement
  2. BlandroidB

    BlandroidB Member

    I cant say for certain but i did notice that when my phone is in 3g mode(which i switch it to when im on wifi so it will save my battery or when my battery is just running low anyways) it wont DL picture messages, but if i switch it back to 4g then it will. Not sure why but it does that to me. It may be one of the settings or something but im not sure.
  3. bperwien

    bperwien Member

    I had this problem as well. The messenger only sends things over 4g, 3g, or 1x, it cant send over wifi. So you just have to use the data. This is also to receive pictures too
  4. ekloot

    ekloot Member

    A workaround I found in another forum was to turn off the Auto-Retrieve option. Basically, open up the strat's messaging application and go to Settings...and under Multimedia message settings, disable "Auto-retrieve". After doing that, when a picture message or multimedia txt comes to your phone, it won't automatically try to download the attachement. You'll have a "download" box in the message that you can click and download the attachment when you want to (such as when you're not on wifi or when you're 3g or 4g connection is for sure working).
    Scur likes this.

Share This Page