Receiving Text messages as an Email?Support


  1. MeliCan2

    MeliCan2 Member

    Hi and I hope someone can help me figure this out.

    I am receiving text messages as emails on my phone. Meaning...If someone sends me a text msg. I am ALSO getting it as an email msg. I might have clicked something in the phone settings by accident to create this, but now I can not for the life of me figure out how to turn it off! Anyone have a suggestion or know how to stop this?

    Advertisement
  2. MeliCan2

    MeliCan2 Member

    Seriously???....No one can tell me how to stop my text from forwarding to email?
  3. The Tulip

    The Tulip Member

    sorry i really have no idea >_<
  4. y99von

    y99von New Member

    Hi,

    I might be on the wrong track but there is an app you can download which sends all your texts to your email. I don't think this can be done without downloading the app which costs so I'm unsure why it would be happening without you doing this. Could someone else have set it up on your phone by accident?

    Yx
  5. Slydelv

    Slydelv New Member

    Sorry I cant help but im having the same problem.

    Im pretty sure the reason is due to your grouping. Im using exchange active sync and if an exchange contact gets a message it shows up in my email as well as my messaging.

    Annoying!
  6. Slydelv

    Slydelv New Member

    Hi I've got the solution - IF you're using Exchange.

    Android connects with (modern) Exchange servers using Exchange ActiveSync, which synchronises SMS messages as well as mail, calenders, tasks etc.

    Because Exchange syncs and stores your SMS, it also shows up in "Email" on your phone.

    Fix - go into the account settings for you Exchange account on your phone and turn off "SMS sync".
  7. Aravindan

    Aravindan Well-Known Member

    Slydelv is right. This is a feature in Exchange 2010. Once you unselect "SMS Sync" in Exchange settings, you should stop getting the messages as email.
Loading...

Share This Page