Receiving The Same MMS Multiple TimesSupport


Last Updated:

  1. SBacklin

    SBacklin Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    100
    Likes Received:
    10
    Has anyone else that has the Incredible been getting the same MMS multiple times on various occasions? For me, its appears to be random...although, now that I think about it, the two numbers that I notice it from I think are both AT&T...at least one of them is. Does anyone have any input on this?
     

    Advertisement
  2. bezerk19

    bezerk19 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    369
    Likes Received:
    46
    Are you using the stock MMS application or another app such as Handcent or chomp?
     
  3. SBacklin

    SBacklin Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    100
    Likes Received:
    10
    The stock Messaging App.
     
  4. bezerk19

    bezerk19 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    369
    Likes Received:
    46
    Well I can honestly say I have never had this happen to me especially with the stock APP, it is quite possible that the sender perhaps received and undeliverable message on their end and decided to resend it?

    Sorry man can't help you there...
     
  5. Homan13PSU

    Homan13PSU Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    507
    Likes Received:
    84
    Sorry to hijack; but if I'm using Handcent how do I get the stock messaging app to give me notifications?
     
  6. bezerk19

    bezerk19 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    369
    Likes Received:
    46
    In order to allow the stock messenger to give you notifications (causing dual notifications) you have to enable it:
    go to the Messages application, click on Menu>settings>Auto-retrieve (enable) also enable "Received notification" and if you want "Sent notification" and/or "Failure Notification"

    Is this what you were looking for?
     
  7. SBacklin

    SBacklin Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    100
    Likes Received:
    10
    Go into the stock app>settings and look under the notifications settings for received messaging.
     
  8. SBacklin

    SBacklin Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    100
    Likes Received:
    10
    I appreciate you trying to help. I did check with the sender already and they only sent it once. I think there is a network issue.
     
  9. esn

    esn Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    566
    Likes Received:
    48
    call verizon they can take care of it I have had it happen to me several times over the last few years.
     
  10. bezerk19

    bezerk19 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    369
    Likes Received:
    46
    Have you also tried the *228 option 1 or option 2?
     
  11. cdodge

    cdodge Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    358
    Likes Received:
    14
    It happens to me quite a bit. I am using stock app. I always assumed that it was the sender hitting re-send on their side but I could be wrong.
     
  12. merx

    merx Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    60
    Likes Received:
    1
    Happens to me with regular sms. Its not the sender its a network issue.
     
  13. SBacklin

    SBacklin Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    100
    Likes Received:
    10
    Yes, no effect.
     
  14. SBacklin

    SBacklin Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    100
    Likes Received:
    10
    Well, I did call into VZW and talked with them. Someone tried to say it was because of Handcent which I don't have on my phone anymore. Then we were talking and thought maybe it could be the MMS Interchange. Its the company that handles inter-carrier MMS. He submitted a ticket with them and hopefully that is the reason. I am supposed to hear back next week.
     

Share This Page

Loading...