1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

General Reception Issue


  1. coguardmom

    coguardmom Member

    I am using an Incredible 2 and it's my only phone, so no home phone. I have been experiencing issues when I'm downloading/uploading files to/from my computer, Kindle Fire, etc... and not getting good reception on my phone at the same time. I have a network extender in my home as well. Has anyone else had this problem? I do not have access to another phone (90% of the time) to call in to have them check my phone, but when I've brought this issue up to a Verizon tech on the phone, they say they haven't heard of this before. I have Century Link for my internet provider and they don't know anything either. Is there anyone out there who would have a clue to why this would be happening? I work from home and if I'm working and get a phone call, have to pause or cancel my upload/download so I can talk on the phone. TIA!

    Advertisement
  2. victek

    victek Well-Known Member

    Are you using VOIP on the phone and connecting to wifi in your home? If so it may be a bandwidth sharing issue. If you're receiving calls in the standard manner then I don't know what it could be.
  3. coguardmom

    coguardmom Member

    I connect to WiFi when I'm home. But it happens when I'm not connected as well. And it's only in my home, when I'm out and about, the reception is fine.
  4. victek

    victek Well-Known Member

    By VOIP (voice over IP) I mean do you use Skype or something similar for voice calls? VOIP uses the data connection and if the phone is connected via wifi then the voice calls would share bandwidth with other internet activity such as downloading files.

    Does your computer connect via wifi or does it use a wired Ethernet connection? If it uses wifi you could try connecting via Ethernet and turning the wifi radio in the router off. That would eliminate one possible cause of interference.
  5. coguardmom

    coguardmom Member

    No, I'm not using a VOIP, I just use my cell phone to make/receive all phone calls. The computer I use, my lap top, is using the WiFi, but the router is using an ethernet cable. I'm not sure I can do what you are asking if I'm using my laptop. Can this be done? Neither Century Link nor Verizon knows why it's doing what it's doing. I appreciate your assistance with this.
  6. bberryhill0

    bberryhill0 Well-Known Member

    I'm confused. Are you talking about transferring files to your phone? You can't use 3G for data and voice at the same time.
  7. victek

    victek Well-Known Member

    1. You should be able to plug the laptop directly into one of the router ports. Then you can turn off wifi in the router. To do that you would need to access the router interface settings through a web browser. It's a little complicated if you haven't done it before. See option 2 :)

    2. If the router is separate from the cable or DSL modem another option would be to disconnect the router and plug the laptop directly into the modem with an Ethernet cable. That would be easy to do (you would probably have to turn the modem off/on, wait for the lights to stabilize, and then turn the laptop off/on in order to get connected). Then you can turn off the router, start a file download and have someone call your phone. Basically this will tell you if the wifi signal has anything to do with the phone call interference.
    kc2pko likes this.
  8. coguardmom

    coguardmom Member

    No, I'm having issues talking on the phone if I'm downloading/uploading to my computer. When that is happening, the phone is very crackly and I can barely hear the other person, but when the upload/download stops, it's fine. It also happens when I'm streaming something, like Pandora. So something is interfering with my phone signal when this is happening. Does that make sense?
  9. bberryhill0

    bberryhill0 Well-Known Member

    I really sounds like the wifi is the problem. I'll go with victek and say try going to a cable to your laptop instead of wifi.
    kc2pko likes this.

Share This Page