recorded video playback


Last Updated:

  1. pwee08

    pwee08 Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    22
    Likes Received:
    0
    A few nights ago I brought up the camcorder to record some video, everything recorded very smoothly after it was done I went to the gallery to check out my video but upon play back the video was very hic uppy. And maybe I thought it was just that portion but it wasnt the whole video plus all my videos play hic uppy now.

    Anyone else having the same problem?

    Is this issue happening because of the froyo update
     

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    That's not right.

    I'd take these steps:


    1. Ensure you're not running out of space on your SD card.
    2. Copy the files over to your PC via USB and see how they play there
    3. If they play fine on your PC, it's mean they're not corrupted but maybe something's tangled on your phone - in that case, in for a penny, in for a pound, consider this:
     
  3. masc23

    masc23 Member

    Joined:
    Jun 6, 2010
    Messages:
    21
    Likes Received:
    2

    I have having the same issue since installing OTA Froyo. All my camcorder vids are choppy. I really don't feel like having to go through all the steps to "fix" Froyo. Any easier way to fix this?
     
  4. phillies1again

    phillies1again Active Member

    Joined:
    Jun 6, 2010
    Messages:
    36
    Likes Received:
    1
    I'm getting that same choppy playback for any video I recorded before froyo, but the ones I recorded after play smoothly.
     
  5. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    I have noticed a little bit of choppyness when playing back camcorder videos. But I have really noticed very choppy playback of the 720p videos I put on the phone to watch over hdmi. This is unacceptable, as that was one of the main features i bought the phone to use. I have already called sprint about it, and they said they have had a lot of complaints about it.
     
  6. masc23

    masc23 Member

    Joined:
    Jun 6, 2010
    Messages:
    21
    Likes Received:
    2
    Did a factory reset and still the same problem. Videos play fine on my computer. Any ideas?
     

Share This Page

Loading...