1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

recovery flash failedSupport

Last Updated:

  1. abhisrinu

    abhisrinu Member This Topic's Starter

    Jan 17, 2012
    Likes Received:
    hey guys

    i just tried installing a custom rom into my A60
    so i installed clockworkmod recovery and flashed a recovery
    i have the jet 1.1.zip in my sdcard so i selected to install dat rom
    but wen it rebooted i got some coloured lines and den a white screen
    i waited for hours but nothing happened
    then i removed my battery and booted
    now it only displays a60 logo and doesnt move forward

    when i tried to boot in recovery by holding the home button again white scree appears and nothing happens

    please some one help me out

    i have the backups of origina rom on ma sdcard too

  2. deepakarora201

    deepakarora201 Member

    Jun 25, 2012
    Likes Received:
    I got the same problem .recovery Is not flashing via rom manager. Error arise. Says error while flashing recovery. Can u send me rom backup! That u have created. Did u try to do factory reset. Because it again do same thing of white screen.

Share This Page